[unresolved] Logos stopped working on my Windows 8.1 HELP!

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 6
Januar Six | Forum Activity | Posted: Fri, Apr 10 2015 8:58 AM

Whenever I start Logos, it always says that it stopped working and windows trying to find the solution. I did reinstalled the program and same thing still happening. Can anyone give me a solution please? Thank you

Posts 26051
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Apr 10 2015 9:00 AM

Please enable diagnostic logging and post logs in a reply to this thread after a crash - details are at https://www.logos.com/support/logos6/windows/report-problem 

Posts 6
Januar Six | Forum Activity | Replied: Fri, Apr 10 2015 9:19 AM

Thank you for your reply! I'm trying it now :)

Posts 6
Januar Six | Forum Activity | Replied: Fri, Apr 10 2015 9:52 AM

Hi Graham,

I did start sampling by opened the logos first and then let the problem occurred. I did it twice. Nevertheless I cannot upload the log zip folder here. Can I send it to your email, please?

Also, please let me know if there is anything further I need to do. Thank you

Posts 26051
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Apr 10 2015 9:57 AM

Januar Six:
Nevertheless I cannot upload the log zip folder here

What happens when you try and upload the file? Are you using the paperclip icon?

Januar Six:
Can I send it to your email, please?

Sorry - but no. I'm just a volunteer here not part of the Faithlife team

Januar Six:
Also, please let me know if there is anything further I need to do. Thank you

If you can't upload the logs and if we can't help you here you would need to contact Customer Services - details at https://www.logos.com/contact 

Posts 6
Januar Six | Forum Activity | Replied: Fri, Apr 10 2015 9:59 AM

Yes, I used the paper clip icon, but it failed to upload.

Oh, that's okay. Thank you for your help. I have sent the folder to them.

Posts 2
Craig Rucin | Forum Activity | Replied: Sat, Apr 11 2015 1:54 PM

Greetings!

Has there been a solution to this? I too, all of a sudden cannot access my Logos 6. Rather than start a new post, I thought I should add to this one in hopes that an answer can be found for both of us.

I have attached the log files.

1614.Logos Log Files.zip

Posts 28007
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Apr 11 2015 4:46 PM

There are a lot of delays signing-in but nothing specific. Tech Support can provide a better diagnosis & solution.

Dave
===

Windows 11 & Android 8

Posts 9205
LogosEmployee

Craig Rucin:
I too, all of a sudden cannot access my Logos 6.

There are a number of programs that are incompatible with Logos 6 and can cause it to crash. The most common one seems to Lavasoft Web Companion. If you've installed that recently, I'd recommend uninstalling it. Otherwise, please call Tech Support and they should be able to diagnose the problem.

Posts 2
Craig Rucin | Forum Activity | Replied: Tue, Apr 14 2015 1:18 PM

Thank you! That was it. I do not know where or how I picked up Web Companion, but once I got rid of it, everything worked again.

Thanks!

Posts 28007
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 30 2015 6:35 PM

Januar

Did Bradley's solution help you? If not have you contacted Tech Support?

Dave
===

Windows 11 & Android 8

Page 1 of 1 (11 items) | RSS