[Resolved] Bug : Unresponsive input boxes.

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Posted: Tue, Apr 28 2015 3:46 AM

I flipped back to Logos from another space only to find that these input boxes were unresponsive i.e. I could not get the cursor to go into them.

7737.LogosLogs.Mike.20150428-113805.zip

1057.LogosLogs.Mike.20150428-113805.zip

Beta 3 Mac OSX 10.10.3

Edit -- by the time I had flicked back again following this post normal service had been resumed!

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Apr 29 2015 2:16 AM

Happened again today!

But this time it is persisting over a restart.

Posts 26248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Apr 29 2015 3:53 AM

Maybe they shrunk in the wash. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Apr 29 2015 11:28 AM

alabama24:

Maybe they shrunk in the wash. 

Maybe??

However I am stuck - nothing I do now will let me input to the boxes.

Everything else seems to be working ok

Posts 411
Lewis Harper | Forum Activity | Replied: Wed, Apr 29 2015 11:56 AM

Mike

Do you have program scaling set to more than 100?  If so you might try and set it to 100%.  I had this problem using concordance but when I set it to 100% it works just fine.

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Apr 29 2015 12:01 PM

Lewis Harper:

Mike

Do you have program scaling set to more than 100?  If so you might try and set it to 100%.  I had this problem using concordance but when I set it to 100% it works just fine.

Thank you Lewis - but unfortunately I have never moved the programme off 100% scaling and I have just check and it has not been reset by other means.

Posts 7679
LogosEmployee

This sounds similar to this issue: https://community.logos.com/forums/t/104115.aspx 

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, May 1 2015 1:22 PM

Thank you for looking into this Bradley

Bradley Grainger (Faithlife):

This sounds similar to this issue: https://community.logos.com/forums/t/104115.aspx 

It does indeed.

In that thread Martin Potter asked...

"Thank you for uploading your logs. Looking at the sample, it appears that the NSTextField/NSTextView controls from Apple did not recognize the mouse up so they are waiting for that event to occur. Does clicking twice in the text field allow you to edit the text normally?"

In my case clicking any amount of times in the text field makes no difference.

I can confirm that this has survived a re-install of the software.

That the 'Command Bar' and the 'Go Bar' on the Home Page, the Library filter bar work ok.

It is the resource filter inputs and the explorer etc that will not take the focus and allow the cursor in.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, May 6 2015 3:24 PM

This should be fixed in 6.3 beta 5. 

Posts 23605
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, May 7 2015 5:02 AM

Hi Milke

Is this fixed?

Dave
===

Windows & Android

Posts 4336
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, May 7 2015 9:33 AM

Dave Hooton:

Hi Milke

Is this fixed?

Thanks Dave -yes it seems to be.

Page 1 of 1 (11 items) | RSS