Apriil 2015 update error

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 24
Sam Emil | Forum Activity | Posted: Fri, May 1 2015 12:04 AM

My logos updated the last week update in April. then an error appeared. error writing to file  -- -- diditallibrary.resourcedrivers.dll --- i went to check the folder but couldn't find a folder called logos 4. if i cancel the installation i can launch Logos 6 but without this new update and every time i want to launch Logos this error appears.

Thanks

Posts 22833
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, May 1 2015 1:06 AM

Sam Emil:
My logos updated the last week update in April. then an error appeared. error writing to file  -- -- diditallibrary.resourcedrivers.dll --- i went to check the folder but couldn't find a folder called logos 4

I assume you are referring to the article at https://wiki.logos.com/Fixing_Logos_4_folder_Ownership and its reference to a Logos 4 folder.

With Logos 5 and Logos 6 sometimes (depending on exactly when you installed what) the "base" folder name may change but the underlying structures are the same.

If you right-click on your Logos icon, select Properties and then "Open File Location" you will get to your Logos folder and hopefully be able to navigate from there

If I have misunderstood the issue please post back

Posts 22833
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, May 1 2015 1:27 AM

Sam Emil:
No its a different problem

Sorry I don't understand

It seems exactly the same problem as discussed in the wiki article.

Please clarify.

Posts 25739
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 1 2015 4:24 AM

Sam Emil:
i went to check the folder but couldn't find a folder called logos 4

You need to enable viewing of hidden files and folders to find \Logos4

Then you can correct file ownership as per the link above.

Dave
===

Windows 10 & Android 8

Posts 24
Sam Emil | Forum Activity | Replied: Fri, May 1 2015 5:03 AM

I did so and changed the owner as shown but still didn't  work.

Posts 25739
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 1 2015 6:15 AM

Try a direct update from this link. If necessary right click LogosSetup.exe and run it as Administrator.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (7 items) | RSS