Scan Optical Drive Question

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 27
Tyler Holland | Forum Activity | Posted: Mon, Jan 25 2010 5:35 PM

I have a CDROM that I need to download to logos, but the Scan Optical Drive doesn't seem to start up.  Any idea why?

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Mon, Jan 25 2010 9:52 PM

Try this:

1) Put the CD in the drive and wait for it to appear on the desktop

2) Start Logos 4

3) Enter "Scan cd" or "Scan optical media" into the Command Bar

4) Restart Logos 4

When you restart, the indexer should re-run and should discover the new resources. Once the indexer icon goes away, you might need to restart Logos 4 one more time to see the new resources.

Mobile Development Team Lead

Posts 27
Tyler Holland | Forum Activity | Replied: Sat, Jan 30 2010 4:17 PM

Thanks Tom.  I tried this, but it does not work.  I have tried clicking, pressing enter, and typing scan cd instead, always restarting it after, but it does not ever do anything.  It doesn't even try to fire up the disc.  In fact, the little update icon doesn't even pop up anymore.  Not sure why.   Any suggestions?

Posts 2793
J.R. Miller | Forum Activity | Replied: Sat, Jan 30 2010 6:02 PM

Tyler, please do this.

Open Logos.  Type in each command and give it a couple minutes.  Once you have done this, post your logs so that the Development team can figure out why the program is not responding.

If you don't know how to post your logs, see the link in my signature for "NEW TO MAC ALPHA??...."

Blessings

My Books in Logos & FREE Training

Posts 5544
Forum MVP
Mike Binks | Forum Activity | Replied: Sun, Jan 31 2010 3:26 AM

Hi Tyler

I had a similar problem, the magic bullet for me was noticing that the 'little blue icon' was stuck on downloading.

In order to get it to read the optical drive I had to cancel downloading before the restart.

 

HTH

Mike

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Page 1 of 1 (5 items) | RSS