[resolved] Logos 6 crashes when starting program-with correct log files this time

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 15
The Rev. Dr. Michael A. Tanner | Forum Activity | Posted: Wed, May 20 2015 8:16 AM

Since the latest upgrade, my Logos 6 (Windows 8.1) crashes every time I try to start the program8507.Logos Log Files.zip

Posts 21711
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 20 2015 8:44 AM

Do you have other log files - Logos.log, LogosCrash, LogosIndexer?

If so please post those

If not please enable logging and post logs after a failed attempt. Details at https://www.logos.com/support/logos6/windows/report-problem 

Posts 27441
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 20 2015 8:47 AM

Please enable and post logs per the instructions in my signature line.

OSX & iOS | Logs |  Install

Posts 15

Here are the log files.

8400.Logos Log Files.zip

Posts 15

here are the correct log files8422.Logos Log Files.zip

Posts 9050
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, May 20 2015 12:28 PM

This appears to be a problem in the following file: C:\Users\Mike\AppData\Local\Logos5\Data\xom3p1t1.rl0\LibraryCatalog\catalog.db

If you delete the file (catalog.db) Logos should rebuild it when you restart it. The time it takes to do this will depend on the size of your library, so be patient.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 15

That worked, and didn't take long at all.  Thank you.

Posts 9050
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, May 20 2015 12:46 PM

The Rev. Dr. Michael A. Tanner:
That worked, and didn't take long at all.  Thank you.

Great to hear.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 15

Well I spoke too soon. The program got further that it had been but it took about 15 seconds for the problem to return.  Should I reboot the computer after deleting this file?

Posts 9050
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, May 20 2015 12:55 PM

The Rev. Dr. Michael A. Tanner:
Well I spoke too soon. The program got further that it had been but it took about 15 seconds for the problem to return.  Should I reboot the computer after deleting this file?

That should not be needed.

It's possible the problem lies elsewhere or that you had an unrelated second issue. Would you post your latest log files?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 15

I may have caused the problem this time.  I didn't notice any indexing going on; so, I tried to open the library.  Then, it crashed.  This time, program is up and running, as is the indexing.  I am going to leave it alone for the rest of the day so that the indexing can complete and then see what I have.  Thanks again.

Posts 15

Problem is back.  Here's latest log files.6740.Logos Log Files (2).zip

Posts 24704
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, May 20 2015 2:25 PM

The Rev. Dr. Michael A. Tanner:
I am going to leave it alone for the rest of the day so that the indexing can complete and then see what I have. 

It is associated with the Psalms Explorer resource.

Hide it and restart Logos. Although Indexing may still start up it shouldn't crash

Dave
===

Windows & Android

Posts 2055
LogosEmployee

We've seen someone else with a similar problem. It's acting kind of like one or more corrupted resource files.

I recommend deleting the file C:\Users\Mike\AppData\Local\Logos5\Data\xom3p1t1.rl0\ResourceManager\Resources\PSALMS-BROWSER.lbshtm and then run the application again.

If it still crashes, delete all files with the extension .lbshtm in the directory C:\Users\Mike\AppData\Local\Logos5\Data\xom3p1t1.rl0\ResourceManager\Resources\

Posts 15

Deleting the Psalms Browser file seems to have done the trick.  I have had the program open for a while now and have been able to navigate it without crashing it again.

Thanks.

Posts 2055
LogosEmployee

The Rev. Dr. Michael A. Tanner:

Deleting the Psalms Browser file seems to have done the trick.  I have had the program open for a while now and have been able to navigate it without crashing it again.

Thanks.

Great! I'm glad this is working again. Thanks for your patience.

Page 1 of 1 (16 items) | RSS