Page 1 of 2 (28 items) 1 2 Next >
This post has 27 Replies | 3 Followers

Posts 78
Aaron W | Forum Activity | Posted: Thu, Jan 28 2010 6:51 PM

Hi there, I have an old RC Sproul Library that I can't seem to get installed and my Logos 3 won't recognize it as being unlocked.  Does anyone know how to get this to work? 

 

It's from around 1999, but it still has really good stuff on there and was hoping someone might have an answer.  Thanks.

 

Posts 3743
BillS | Forum Activity | Replied: Thu, Jan 28 2010 8:17 PM

Have you confirmed that it's recognized on your account as unlocked? Do you still have the original unlock code for it?

If this has already been unlocked by someone else, you & the seller will need to contact Logos.... there's a transfer fee to unlock it for you.

Or have I missed something?

Blessings!

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 78
Aaron W | Forum Activity | Replied: Fri, Jan 29 2010 3:18 AM

Hi, thanks for the quick reply.

It's not being recognized by my program at all.

There is no code and never was a code for it.  This must have been "pre-codes".  I was trying to prep my computer for Logos 4 and realized that my Sproul stuff wasn't being recognized, so I hopped on this message board to find out if there is an answer.

It's an old, old, old format...back to the 2.0 days, but the contents are still good.

I remember having an issue that Logos 3 wouldn't recognize it as installed until I installed the actual CD and Logos2 on my computer. I've gone through a couple formats and an upgrade to Windows 7 since then and it seems that Windows 7 doesn't appreciate RC Sproul at all and it refuses to let me install the old Library on it.

It stinks to have a perfectly good set of books on a CD that I can't access.

Any help here would be sweet. Thanks!

Posts 3743
BillS | Forum Activity | Replied: Fri, Jan 29 2010 7:48 AM

aawetzel@gmail.com:
perfectly good set of books on a CD that I can't access

AFAIK, Logos has never let that happen... unless someone else knows a "trick" for W7, it sounds like you need to call customer support. I don't think they've ever let anyone walk away unhappy (that wasn't already determined to do so). :-)

Blessings!

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 274
Daniel Lee | Forum Activity | Replied: Fri, Jan 29 2010 8:22 AM

aawetzel@gmail.com:

I remember having an issue that Logos 3 wouldn't recognize it as installed until I installed the actual CD and Logos2 on my computer. I've gone through a couple formats and an upgrade to Windows 7 since then and it seems that Windows 7 doesn't appreciate RC Sproul at all and it refuses to let me install the old Library on it.

Logos 2.x may have 16-bit code that doesn't work if you're running Windows 7 x64.  Are you?  As far as getting RC Sproul to work, I had to install it (on XP at the time), export the license file (logos.lsb was the final name), start up Libronix, wait for it to detect, then sync licenses.  I've had no trouble getting it in Logos4 after doing that process.

Posts 78
Aaron W | Forum Activity | Replied: Fri, Jan 29 2010 6:22 PM

Thanks for your help!  I got it to work in my Logos 3.  It synced with the server and everything but it is not appearing in my Logos 4.  Do you have any tricks to try to fix that? 

I appreciate the help!

Posts 218
John Nerdue | Forum Activity | Replied: Sat, Jan 30 2010 5:22 AM

I am having a similar problem with BAGD. I have the Greek Core Collection version 2.0 and I was able to get everything onto L3 but only BAGD was not recognized by L4. I spent about 2 hours on the phone with support and even had them control my computer and they were unable to fix this issue.

I hope this isn't the case for you. Some of the things they had me try:

type "Update Resources" in command line

type "Update Now" in command line

type "scan C:\Users\James\AppData\Local\Logos4\Data\bfaooxxa.ndf\ResourceManager"

type "scan C:\Program Files\Libronix DLS"

And even after all that the tech was unable to fix the problem so he suggested one last thing to try but warned me it would be a long process and to do it at night.

type "Rebuild Index" in command bar

This will reindex L4 and take a loooong time.

 

Hope this helps

 

Posts 84
Ron Barry | Forum Activity | Replied: Sat, Feb 27 2010 1:10 PM

I'm in the same boat - the new Sproul resources don't transfer to Logos 4. Tried scan command from both CD and C:\Program Files (x86)\Libronix DLS\Resources - no joy. Keeps showing Logos is downloading 980.2k, then resources are ready to be added to your library, then restart. Resources never get added. I do see the title of one of the resources in the correct folder for L4. Might try and Rebuild Index - have lots of time. Not!  Suprisingly it says it'll only take 1 hr 15min- nope - now 2hr 28 min. But I only have 2672 resources.

Nope - didn't work.

Posts 3810
spitzerpl | Forum Activity | Replied: Sat, Feb 27 2010 3:45 PM

I'm having the same problem.

Posts 653
Bill Shewmaker | Forum Activity | Replied: Sat, Feb 27 2010 5:51 PM

I just purchased the Sproul Digital Library from one of Logos' "support" groups and I'm having the same problem. It loads fine into L3, but L4 doesn't EVEN recognize it, not matter what I try.

Posts 188
Si | Forum Activity | Replied: Sat, Feb 27 2010 8:29 PM

Bill,

I had the same problem with the Sproul Library, and also tried everything to get the books into L4.  Finally, I called Logos, and was sent to Level 2 tech support. They had to unlock the books on their end.  Once this happened, my books downloaded into L4.  Your only solution may be to call to Logos.

 

 

Posts 653
Bill Shewmaker | Forum Activity | Replied: Mon, Mar 1 2010 6:33 AM

SiCochran:
Your only solution may be to call to Logos.

SiCochran, thanks for the input. When all else fails...call the company. I will try to do that today.

Posts 302
John Graves | Forum Activity | Replied: Mon, Mar 1 2010 8:30 AM

I had the same problem with the sproul library, they had to fix it at logos.  I don't think there is any other way for it to be done.  

 

Posts 3810
spitzerpl | Forum Activity | Replied: Mon, Mar 1 2010 8:33 AM

On hold, listening to classical music and wonderful tips over speakerphone as I type :-)

Posts 84
Ron Barry | Forum Activity | Replied: Mon, Mar 1 2010 10:34 AM

How did it work out Philip?  I am preparing for the long wait as soon as I get home.

Posts 3810
spitzerpl | Forum Activity | Replied: Mon, Mar 1 2010 10:46 AM

Ron Barry:

How did it work out Philip?  I am preparing for the long wait as soon as I get home.

Wasn't too bad. It took maybe 20 minutes. The technician applied the license then told me to do an "update resources" my computer was taking a while to process the command so I said If I had trouble I'd call back. He transferred me to sales and while talking with sales it came back "No updates available" asked to go back to customer service and the next person told me to restart Logos. I was admittedly pessimistic that it was work since it did not show as downloading anything but after restarting Logos everything was there.

Posts 84
Ron Barry | Forum Activity | Replied: Mon, Mar 1 2010 1:57 PM

Now home and listening to the classical music....and after 1 hr got customer service - he said the collection was licensed, but there was an updated collection that he needed to unlock. And same as Philip - did Update Resources and restart and I'm set. Yeah!!!

Posts 3810
spitzerpl | Forum Activity | Replied: Mon, Mar 1 2010 2:00 PM

Ron Barry:

Now home and listening to the classical music....

Personally, I think they should just continually loop the L4 startup tune.

Posts 653
Bill Shewmaker | Forum Activity | Replied: Mon, Mar 1 2010 5:39 PM

Bill Shewmaker:

SiCochran:
Your only solution may be to call to Logos.

SiCochran, thanks for the input. When all else fails...call the company. I will try to do that today.

I called CS this morning and waited about 20 minutes. Told the CS person what I needed and that it had already loaded to L3. She unlocked the files into L4 and all told...less than 25 minutes and all my new resources were added to L4...I didn't have L4 running when I called and all I had to do was start L4. I confirmed with CS that all was right with the world again...Big Smile

Posts 1178
David Wilson | Forum Activity | Replied: Mon, Mar 1 2010 7:09 PM

Were you working with the updated Logos 3 files in Logos 3 before you tried to get Logos 4 to recognize everything, or were you working from the original old Logos 2 files from the CD ?     The RC Sproul files were among the last ones to be updated.   I had updated mine before moving to Logos 4 and everything went as expected (currently showing 28 RC Sproul totles available in Logos 4).

http://blog.logos.com/archives/2009/04/r_c_sproul_digital_library_gets_updated_to_libronix.html

 

Page 1 of 2 (28 items) 1 2 Next > | RSS