Bug - Logs will not start in OSX 10.10.4

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 12
Don Pederson | Forum Activity | Posted: Mon, Jul 6 2015 1:33 PM

Logos 6.4.0.37 will not run.  I get  the task bar with Logos and nothing else but a menu with untitled.  


Here are my system specs:

Hardware Overview:

  Model Name: MacBook Pro

  Model Identifier: MacBookPro9,1

  Processor Name: Intel Core i7

  Processor Speed: 2.3 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 16 GB

  Boot ROM Version: MBP91.00D3.B0B

  SMC Version (system): 2.1f175

System Software Overview:

  System Version: OS X 10.10.4 (14E46)

  Kernel Version: Darwin 14.4.0

  Boot Volume: MacSSD512

At this point Logos is non-functional.

Don Pedrerson

Posts 1833
Forum MVP
Levi Durfey | Forum Activity | Replied: Mon, Jul 6 2015 1:43 PM

Try opening Logos 6 from the application folder instead of the dock. See this thread: https://community.logos.com/forums/t/107072.aspx 

Posts 28711
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jul 6 2015 3:08 PM

Don Pederson:
Logos 6.4.0.37 will not run.

As suggested, try running from the applications folder and create a new dock icon. If that doesn't work, download and install the update manually (you are out of date). See the link in my signature line.

OSX & iOS | Logs |  Install

Posts 12
Don Pederson | Forum Activity | Replied: Tue, Jul 7 2015 10:57 AM

Thanks for the quick reply.  Loading from the Applications folder works.  I'm back in business.

Posts 28711
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 7 2015 11:14 AM

Don Pederson:

Thanks for the quick reply.  Loading from the Applications folder works.  I'm back in business.

Great! At this point, you can delete the old dock icon and create a new one. You shouldn't have problems going forward, but let us know if you do.

OSX & iOS | Logs |  Install

Page 1 of 1 (5 items) | RSS