Logo's update just broke itself

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 13
Duane Powers | Forum Activity | Posted: Wed, Jul 8 2015 7:24 AM

I received the notification that updates would be installed upon a restart of the application this morning, and after shutting down Logos and attempting to re-start, I received the notification that this version of Logos requires osX 10.10, but I only have 10.9.5.  

Is there a way to revert this poorly planned update, I'm not in favor of having to upgrade my entire OS to maintain compatibility with software that doesn't bother checking the system environment before performing an update. 

Posts 29373
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 7:42 AM

If 10.10 is required, I am unaware of it. You could try downloading the engine and installing manually (see link in my signature line). I will see if I can get someone from FL to comment. 

Duane Powers:
I'm not in favor of having to upgrade my entire OS to maintain compatibility with software that doesn't bother checking the system environment before performing an update.

I agree with the second part, but why haven't you updated your OS? 

macOS, iOS & iPadOS | Logs |  Install

Posts 29373
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 7:48 AM

I have sent an email. It is still relatively early on the west coast. Hopefully someone will respond soon. 

macOS, iOS & iPadOS | Logs |  Install

Posts 13
Duane Powers | Forum Activity | Replied: Wed, Jul 8 2015 7:49 AM

Each successive release of OSX changes behavior that I prefer to not have changed. There is nothing compelling for me in Yosemite, and an upgrade means lost productivity while I upgrade all the other pieces of software that Yosemite requires. Often, it also requires purchasing upgrade licenses for some of my software. While Apple gives it away (the OS), not all the other developers follow suit. 

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Jul 8 2015 7:51 AM

We plan to ship an SR today that will fix this issue. Barring any unforeseen issues, it should be available sometime this afternoon PDT.

Apologies for this issue, and note that this was a bug causing the message to appear; the minimum required OS for Logos 6 is indeed 10.9. 

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 13
Duane Powers | Forum Activity | Replied: Wed, Jul 8 2015 7:53 AM

thank you both for the quick help.

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Wed, Jul 8 2015 9:22 AM

There is no need to upgrade to Yosemite. Based on your report I am assuming you are launching the application from the Dock. If you remove Logos from the Dock and launch it from the /Applications folder, it will launch successfully. You can then choose "Keep in Dock" again once Logos launches.

Mac Developer
Faithlife

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Jul 8 2015 1:55 PM

Dylan Rondeau:
We plan to ship an SR today that will fix this issue. Barring any unforeseen issues, it should be available sometime this afternoon PDT.

6.4 SR-3 is now available with a fix for this issue.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 2
Jeffrey | Forum Activity | Replied: Fri, Jul 17 2015 10:03 AM

hey I cant get all my resources on my 6.4

Posts 29373
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 17 2015 10:08 AM

Jeffrey:

hey I cant get all my resources on my 6.4

Welcome! Sorry you are having troubles. Tongue Tied

Have you tried "update now" and/or "update resources"?

If that doesnt work, please create a new thread and explain your issue clearly, providing relevant details. What platform are you on? What version of the OS? What resources are missing? 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (10 items) | RSS