BUG: Download and Indexing issue (6.5 b3 on OS X 10.10.4)

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 28695
Forum MVP
JT (alabama24) | Forum Activity | Posted: Tue, Jul 21 2015 5:26 PM

A book I purchased early this morning wasn't downloading and indexing for me. Half an hour ago, it seemed to appear and download, but when I checked, nothing was there. I ran update now again and I saw the same download available (it was the same size) and clicked "download." I watched as the percentage went up and then restarted back to zero once. It "finished" downloading, but nothing indexed. I checked for the book in the library, but it wasn't there. I restarted the app, checked again, re-downloaded... nada. Here are the logs.

3718.LogosLogs.20150721-202037.zip

OSX & iOS | Logs |  Install

Posts 2359
LogosEmployee

Thanks for the report. I'll create a case to fix this problem.

Posts 28695
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 22 2015 8:35 AM

Thanks Andrew!

OSX & iOS | Logs |  Install

Posts 2359
LogosEmployee

I apologize. I just realized that I forgot to give you a way to work around the problem. Try deleting the following folder and then running the application again:
/Users/Application Support/Logos4/Data/0l1pt2ee.ffn/UpdateManager/Resources/6120/

Let me know if this gets things working again.

Posts 28695
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 24 2015 6:21 PM

Thanks. Unfortunately a power surge fried my computer Tongue Tied

OSX & iOS | Logs |  Install

Posts 2359
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Fri, Jul 24 2015 10:17 PM

Lightning Ow... Not sure I can do much about that.

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Aug 3 2015 2:47 PM

Andrew Batishko (Faithlife):

Thanks for the report. I'll create a case to fix this problem.

This should be fixed in 6.5 RC1.

Page 1 of 1 (7 items) | RSS