Wndows 10 problem with updating books

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 1
Ken Gardiner | Forum Activity | Posted: Thu, Jul 30 2015 11:44 AM

I upgraded to windows 10.  Logos 6 works fine, but when it downloads updates for books and tries to install them I get an error message that "Logos bible software install failed".  Also, at the top right of the home page the Logos Bible Version does not appear.

Posts 30661
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 30 2015 12:27 PM

Ken Gardiner:
I upgraded to windows 10.  Logos 6 works fine, but when it downloads updates for books and tries to install them I get an error message that "Logos bible software install failed".

Please enable and post logs. Instructions can be found in the appropriate link in my signature line.

Ken Gardiner:
Also, at the top right of the home page the Logos Bible Version does not appear.

The popup "toast" which tells you which version you are running only appears when a new version of the app is downloaded. It will remain until you close the popup, but will not return until a new version again has downloaded. I don't know the right location on windows, but there is a place to find that info out through the menu structure. Preferences? About? (I can't even look it up on my Mac because it got fried last week Tongue Tied)

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Fri, Jul 31 2015 5:34 PM

alabama24:

(I can't even look it up on my Mac because it got fried last week Tongue Tied)

Wow!  What happened?

Posts 30661
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 31 2015 6:44 PM

Steve:
Wow!  What happened?

Power outage; plugged in but not surge protected. Good news: I am back up and running. The hard drive (SSD) got scrambled and I did lose data, but recovery software ($100) restored much. The SATA cable connecting the hard drive to the mother board fried. I <could> have replaced that myself if I had known what the problem was... but since I didn't... $50 diagnostic fee + $50 parts & labor. In other words, $200 for not using a surge protector. It could have been MUCH worse. Tongue Tied

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Sat, Aug 1 2015 4:49 AM

What a pain ... time and expense.  I'm glad you're back up and running.

Posts 30661
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Aug 1 2015 5:55 AM

Me too. Smile

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (6 items) | RSS