6.5 Beta 5 crashing as Home Page loads.

Page 1 of 1 (19 items)
This post has 18 Replies | 2 Followers

Posts 233
Philip Larson | Forum Activity | Posted: Fri, Jul 31 2015 5:14 PM

Logos is crashing just after the Home Page starts to load. I'm attaching my logs.

I'm in Windows 10 since last evening. Logos worked well yesterday.

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Fri, Jul 31 2015 5:57 PM

Philip Larson:

Logos is crashing just after the Home Page starts to load. I'm attaching my logs.

I'm in Windows 10 since last evening. Logos worked well yesterday.

It should be ok by tomorrow. Please see this thread https://community.logos.com/forums/t/113660.aspx

Posts 233
Philip Larson | Forum Activity | Replied: Fri, Jul 31 2015 6:25 PM

Regretfully, I've already uninstalled it and installed the non-beta. Oh, well.

Posts 4954
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Aug 1 2015 12:46 AM

Philip Larson:

Regretfully, I've already uninstalled it and installed the non-beta. Oh, well.

A double waste of time this morning 'Unable to connect to Logos.com' is the message from my stable installation :-(

Posts 2829
Don Awalt | Forum Activity | Replied: Sat, Aug 1 2015 4:10 AM

Erwin Stull, Sr.:
It should be ok by tomorrow.

It still crashes today. Still need to use the Ctrl-key workaround.

Posts 23636
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Aug 1 2015 4:28 AM

Don Awalt:

Erwin Stull, Sr.:
It should be ok by tomorrow.

It still crashes today. Still need to use the Ctrl-key workaround.

In Bradley's post in the other thread he said " (It's related to an item on today's home page, so it may work fine tomorrow.)"

So, unfortunately, there weren't any guarantees that it would be resolved today

Posts 152
Dustin Pearson | Forum Activity | Replied: Sat, Aug 1 2015 5:40 AM

Sorry, but they know it is "something" on the homepage that is causing it and they have a fix. So either release the fix or remove the item that is causing the crash until the fix can be released. Rather annoying that they just keep letting the program crash.....

Posts 28714
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Aug 1 2015 5:56 AM

Dustin Pearson:
Sorry, but they know it is "something" on the homepage that is causing it and they have a fix. So either release the fix or remove the item that is causing the crash until the fix can be released. Rather annoying that they just keep letting the program crash.....

You are using beta. That is what beta testing is about. Wink

OSX & iOS | Logs |  Install

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Sat, Aug 1 2015 9:17 AM

Don Awalt:

Erwin Stull, Sr.:
It should be ok by tomorrow.

It still crashes today. Still need to use the Ctrl-key workaround.

I notice this as well, Don. We'll have to wait for the fix. In the mean time, I changed my program settings to open one of my layouts on startup, so that I won't have to keep using the Ctrl key on startup.

.

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Sat, Aug 1 2015 9:21 AM

Graham Criddle:

Don Awalt:

Erwin Stull, Sr.:
It should be ok by tomorrow.

It still crashes today. Still need to use the Ctrl-key workaround.

In Bradley's post in the other thread he said " (It's related to an item on today's home page, so it may work fine tomorrow.)"

So, unfortunately, there weren't any guarantees that it would be resolved today

Thanks Graham.

Posts 4954
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Aug 3 2015 1:18 AM

Today the Home Page opened - it crashed as soon as I scrolled the page. :-(

Before it did that I did notice a couple of aberrations.

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Aug 3 2015 9:21 AM

FYI for those interested - I had some time to play around with this latest issue, and discovered that if you uncheck "Faithlife Today" from loading on the homepage, the homepage works fine. And it scrolls also without crashing.

Hoping that Logos has the fix today, but this works as a reliable workaround for the time being (at least it works for me). Try it. Smile

Posts 4954
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Aug 3 2015 11:32 AM

Thanks Erwin - that seems to have cracked it for me.

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Aug 3 2015 11:43 AM

Mike Binks:

Thanks Erwin - that seems to have cracked it for me.

I'm glad that it worked. Now that we users have confirmed (and worked around) at least one source of the issue, it's Logos/Faithlife turn. Smile

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Aug 3 2015 3:04 PM

It's fixed in RC-1. I just tested it by turning on the "Faithlife Today" desktop item.

https://community.logos.com/forums/t/113784.aspx

Posts 2829
Don Awalt | Forum Activity | Replied: Mon, Aug 3 2015 3:28 PM

Erwin Stull, Sr.:

It's fixed in RC-1. I just tested it by turning on the "Faithlife Today" desktop item.

https://community.logos.com/forums/t/113784.aspx

No its not - I just turned Faithlife Today back on and it crashed immediately.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Aug 3 2015 3:33 PM

Don Awalt:
No its not - I just turned Faithlife Today back on and it crashed immediately.

Our reporter shows you haven't run RC 1 yet, 6.5.0.0023. This would still crash in Beta 5, 6.5.0.0018. 

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Aug 3 2015 3:33 PM

Don Awalt:

Erwin Stull, Sr.:

It's fixed in RC-1. I just tested it by turning on the "Faithlife Today" desktop item.

https://community.logos.com/forums/t/113784.aspx

No its not - I just turned Faithlife Today back on and it crashed immediately.

That's interesting. Maybe the cache has to be cleared or refreshed.

EDIT: Dylan responded with the reason. Smile

Posts 2829
Don Awalt | Forum Activity | Replied: Mon, Aug 3 2015 3:38 PM

Dylan Rondeau:

Don Awalt:
No its not - I just turned Faithlife Today back on and it crashed immediately.

Our reporter shows you haven't run RC 1 yet, 6.5.0.0023. This would still crash in Beta 5, 6.5.0.0018. 

Ah sorry for the false alarm Dylan, I didn't see the RC-1 part :-(  I'll update!

Page 1 of 1 (19 items) | RSS