BUG: Support Info missing for Bibles (L6.5 on Mac OS X 10.10)

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 27686
Forum MVP
JT (alabama24) | Forum Activity | Posted: Wed, Aug 12 2015 8:42 PM

The "support info" section is blank for all bibles. 

OSX & iOS | Logs |  Install

Posts 1002
LimJK | Forum Activity | Replied: Wed, Aug 12 2015 10:49 PM

alabama24:

The "support info" section is blank for all bibles. 

Alabama,

I have the following in my ESV, I am on Logos for Mac 6.5

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Aug 13 2015 8:56 AM

alabama24:

The "support info" section is blank for all bibles. 

Looks like this happens to all resources, not just Bibles. I can reproduce this on 6.4 SR-3 and 6.5 on Mac, and will create a case to get this fixed. 

Posts 27686
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 13 2015 9:03 AM
Angela Murashov:
Looks like this happens to all resources, not just Bibles. I can reproduce this on 6.4 SR-3 and 6.5 on Mac
For clarification: I was able to reproduce it for Bible's only. The non-bible resources I checked worked fine. I am not able to check L6 at present to see if I can figure out what might be the commonality... I think, however, that I checked Vyrso resources rather than Logos ones (they happened to be open at the time).

OSX & iOS | Logs |  Install

Posts 27686
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 13 2015 3:09 PM

Angela Murashov:
I can reproduce this on 6.4 SR-3 and 6.5 on Mac, and will create a case to get this fixed. 

The support info is now appearing for me, without an update to the engine. Is this a web based issue? Does this info not appear offline?

OSX & iOS | Logs |  Install

Page 1 of 1 (5 items) | RSS