Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 2815
Jan Krohn | Forum Activity | Posted: Thu, Aug 13 2015 2:41 AM

Hi,

I can't open the new Themelios issue (August 2015) on Android 2.3. It works fine on Android 4 and of course on Windows.

Same is the case with the Lexham Bible Dictionary, and some other resources which I can't remember now.

Is that the result of Android 2.3 no longer being supported?

If that's the case, may I suggest not to deliver incompatible resource updates to Android 2.3 any longer? As for the Lexham Bible dictionary, I'm pretty sure it stopped working after updating the resource a couple of months ago.

So I fear that more resources might become unusable through updates......Jan

Past IT Consultant. Past Mission Worker. Entrepreneur. Seminary Student (VIU).
Christian Debate Forum --- Auferstanden! Blog

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Aug 13 2015 10:55 AM

Jan Krohn:
Is that the result of Android 2.3 no longer being supported?

Yes and no.  Android 2.3 is not supported, but the issue you are seeing relates to resources getting additional features that are not compatible with the display driver in older versions of Logos.

Jan Krohn:
If that's the case, may I suggest not to deliver incompatible resource updates to Android 2.3 any longer?

I don't believe that is currently possible but I'll ask.

Page 1 of 1 (2 items) | RSS