Changed hard drive, lost installation disk

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 1
Robert S. Knutson | Forum Activity | Posted: Wed, Feb 10 2010 1:15 PM

I purchased the update disk to Logos 4.  I then installed it at home and on my lap top without any trouble.

I tried to install Logos 4 on my office computer.  I kept getting an error message and customer support said I was out of hard drive.  After reading some of the posts, I can see why.

I have now purchased a 500 GB hard drive and have it installed and working.   In the mean time, I lost or misplaced the installation disk for Logos 4.  Is there a way I can download it from the internet since all my data from my home computer and lap top are already synced to your server?

My second question is this:  When I begin Logos 4 on my lap top, a pop up appears saying I need to run it in Administrator.  I right click on the Logos 4 icon, clidk 'run as Adminstrator' and then double click on the icon and get the same message.  How can I switch my operating to the Administrator so I can run the update?  I am running Vista on both home and lap top and XP in the office.

Thanks!

Bob Knutson

 

 

 

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Feb 10 2010 1:19 PM

To your first question: You can download the engine from here: http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe once you sign in it will download all your books automatically. 

About your second question. Go to your Windows user accounts settings in your control panel. Is the account you have Logos 4 in an administrator account? You could try changing it there. If this doesn't work post a screen shot of the message the OS gives you when you try to run Logos.

Page 1 of 1 (2 items) | RSS