Error on searching on Chinese characters

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 12
Shengzhen Ye | Forum Activity | Posted: Fri, Feb 12 2010 7:30 PM

I am a new Logos4 user and I would like to search my Chinese Bible in Logos4, I just found that I am able to search only one Chinese character but can not find anything if the searching is more than one Chinese character. Please refer to the following screen shots. BTW, my system is Windows XP Home + Service Pack 3.

I am wondering if there is any setting which is incorrect or I can double check to fix this issue?

 

 

Posts 21
Marc Linden | Forum Activity | Replied: Sat, Feb 13 2010 12:00 AM

I would also like to just type in "tianshi" in Chinese and then get the result. This does not work so far. But there is another way to get results using the "WITHIN X WORDS" range search.

Looks like this:

Posts 886
Kolen Cheung | Forum Activity | Replied: Sat, Feb 20 2010 9:50 PM

another way is "天 使" (include the quotation marks and space.

Posts 1002
LimJK | Forum Activity | Replied: Sat, Feb 20 2010 11:11 PM

Kolen,

I have reported Search issues with Chinese Characters on this thread same word 天使

http://community.logos.com/forums/t/11145.aspx

Logos acknowledged the issue and are looking into it.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 533
Jonathan Burke | Forum Activity | Replied: Sun, Feb 21 2010 12:00 AM

I am so glad someone else asked this. I can't even find my Chinese Union Bible in Logos 4. I used to use it regularly in Logos 3, but it doesn't appear to be part of my Logos 4 library.

Win 7 x64 | Core i7 3770K | 32GB RAM | GTX 750 Ti 2GB | Crucial m4 256GB SSD (system) | Crucial m4 256GB SSD (Logos) | WD Black 1.5 TB (storage) | WD Red 3 TB x 3 (storage) | HP w2408h 24" | First F301GD Live 30"

Posts 28
Henry Au | Forum Activity | Replied: Tue, Mar 2 2010 2:56 PM

I got the Chinese searching problem since Logos 3 (Mac). I can successfully search exactly "two" chinese characters and not others. I have sent mail to them and asked them to fix it but seems like they were focusing on the Logos 4. It's sad to know the same problem appear in Logos 4 and I've just upgraded my bundle to Silver Scholar... I hope the searching problem can be fixed soon.

Posts 1036
Tom Reynolds | Forum Activity | Replied: Tue, Mar 2 2010 2:59 PM

It's supposedly fixed in the beta but I'm not using that so I can't say that it works 100%.

Tom

Posts 12
Shengzhen Ye | Forum Activity | Replied: Tue, Mar 2 2010 9:27 PM

Kolen Cheung:

another way is "天 使" (include the quotation marks and space.

Thanks, Kolen, it does work, a great trick until we got it fixed, Big Smile

 

Page 1 of 1 (8 items) | RSS