CRASH on Opening InfoGraphics

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 209
Jeff Terrell | Forum Activity | Posted: Tue, Sep 29 2015 7:55 AM

I am working with 6.6 (6.6.0.0056), and I continue to get a crash when I attempt to open an InfoGraphic of Herod's Temple from the Topic Guide. 

I have not had any other crashes.  So, I am going to Google what I need for this particular image but wanted to submit this with the hope it will be fixed in future builds.

Thanks!

Posts 4588
Forum MVP
Fred Chapman | Forum Activity | Replied: Tue, Sep 29 2015 8:11 AM

L6.6 is now a stable release. You may want to move this thread to the Logos 6 forum. 

Posts 27432
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Sep 29 2015 8:16 AM

Fredc:
You may want to move this thread to the Logos 6 forum.

For clarification: Users can't move threads, only forum moderators. The user would have to request the move. 

OSX & iOS | Logs |  Install

Posts 209
Jeff Terrell | Forum Activity | Replied: Tue, Sep 29 2015 8:31 AM

If that is what I need to do, please move it to the stable release thread.  Thanks!

Posts 21701
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Sep 29 2015 8:40 AM

Jeff Terrell:
I am working with 6.6 (6.6.0.0056), and I continue to get a crash when I attempt to open an InfoGraphic of Herod's Temple from the Topic Guide. 

In the Topic Guide I get the media resources shown below - and I can click on each of them and they open fine.

Do you get a similar set? Which one causes a crash when you click on it?

Are you running on Windows or Mac?

Posts 209
Jeff Terrell | Forum Activity | Replied: Tue, Sep 29 2015 9:01 AM

Yes. Similar set.  I click the second graphic "Herod's Temple", and it crashes.  Using Mac OSX 10.10.5.

Just crashed again...

Posts 21701
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Sep 29 2015 9:14 AM

Jeff Terrell:
Yes. Similar set.  I click the second graphic "Herod's Temple", and it crashes.  Using Mac OSX 10.10.5.

Please enable diagnostic logging and post logs after a crash and before restarting Logos. Details at https://www.logos.com/support/logos6/mac/report-problem 

Posts 209
Jeff Terrell | Forum Activity | Replied: Tue, Sep 29 2015 9:31 AM

Here you go!

(Actually, I couldn't get the zip file to attach, so here is a dropbox link to the file...)

http://bit.ly/1JAkCSD

Posts 209
Jeff Terrell | Forum Activity | Replied: Wed, Sep 30 2015 7:07 AM

FYI...the issue for me was fixed with 6.7 B1.  Thanks!

Posts 21701
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 30 2015 12:02 PM

Jeff Terrell:

FYI...the issue for me was fixed with 6.7 B1.  Thanks!

Good to know - thanks for posting back

Page 1 of 1 (10 items) | RSS