New Error I am getting No DLLCanUnloadNow

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 560
Rodney Phillips | Forum Activity | Posted: Sun, Oct 4 2015 6:16 AM

This first occured last night..  And my Logos said it had to shutdown..

And it just happened again..

Its a error box and all it says in it is No DLLCanUnloadNow with a OK button..

Wondering if anyone has seen this or know what may be the cause..

Posts 29797
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 4 2015 6:21 AM

Hey Rodney! Sorry you are having troubles. Tongue Tied

Do you have a screen shot? Can you provide more details? Logs (see my signature line)? I don't know if someone will no exactly what is going on based on that simple warning or not. I assume you are on windows? What version? What version of Logos? 

macOS, iOS & iPadOS | Logs |  Install

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 6:28 AM

Thanks..  Turned on logging and will capture a screenshot and post that screenshot and the zipped log if it occurs again in this thread..

  

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 6:59 AM

Ok..  Just happened again.. Seems to be pretty much happening all the time now..

4336.Logos Log Files.zipI want to note that the only thing I have done different since this error started was last night I was so excited to see the post on the forums here about Text to Speech reader and did not realize I could replace my Win one with a better one so I purchased a ivona text to speech voice, installed on my PC, then shut down Logos, went into my Control Panel and selected this new ivona text to speech voice as my Windows default one, then Started Logos back up and the voice is WONDERFUL..   But is was not long after I did all this that this error occured.. Hope its just8546.Error.docx a coincidence as I love this new voice.

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 7:17 AM

Oh Sorry.. Forgot but also there was Windows updates applied to my PC around the same time as well last night..

I have Win 10

Posts 2830
Don Awalt | Forum Activity | Replied: Sun, Oct 4 2015 7:49 AM

I have used Ivona for along time but it was on my computer when I upgraded from Windows 7 to 10. It is working fine for me so hopefully your issue is something easily straightened out!

Posts 9151
LogosEmployee

Rodney Phillips:
I want to note that the only thing I have done different since this error started was last night I was so excited to see the post on the forums here about Text to Speech reader and did not realize I could replace my Win one with a better one so I purchased a ivona text to speech voice, installed on my PC, then shut down Logos, went into my Control Panel and selected this new ivona text to speech voice as my Windows default one, then Started Logos back up and the voice is WONDERFUL..   But is was not long after I did all this that this error occured.. Hope its just a coincidence as I love this new voice.

This doesn't look like a Logos 6 error message, so I suspect it is related to the new voice. Can you switch back to a different voice for a day and see if the error keeps happening?

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 8:05 AM

Will do..   

Makes me feel better that this doesn't look like a Logos error..

I will sent this error to where I purchased the voice to have them look into on their side..

   Thanks everyone..  Will update this thread if I have anything new to report.

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 12:39 PM

Ok so in testing this it only seems to happen when I have the ivona voice set as my Windows Default..  I have sent ivona the error I am getting so hopefully they will know something.

It does sometimes cause Logos to crash when this error occurs.

I have since switched to the female Microsoft default voice which is much better than the male Microsoft default voice..  

And as a work around I can cut and paste what I am wanting read outloud from Logos into the ivona S2G software and read it there with my ivona voice while following along in Logos..

   Thanks!

Posts 2830
Don Awalt | Forum Activity | Replied: Sun, Oct 4 2015 4:13 PM

Just in case you missed this, did you set the Ivona voice in the 32 bit version of Control Panel if you are running Windows x64 (which most people are these days)? I see the Ivona voice setting by running the command

C:\Windows\sysWOW64\speech\SpeechUX\SAPI.cpl

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 4:20 PM

I just click on Control Panel and go into it..  Did not realize there is a 32bit and 64bit version of the Control Panel?  I am 64bit so will try running it the way you posted..

    Thanks!

Posts 560
Rodney Phillips | Forum Activity | Replied: Sun, Oct 4 2015 4:52 PM

No that did not work.  But thank you for the suggestions..

Posts 560
Rodney Phillips | Forum Activity | Replied: Mon, Oct 5 2015 4:30 AM

Ivona replied back and sent me 2 files to replace 2 of their files.  So will try and test that when I get home tonight..

Posts 560
Rodney Phillips | Forum Activity | Replied: Mon, Oct 5 2015 5:32 PM

Well I tried the new files they sent and that fixed that error from popping up but Logos still crashes when I use this voice.. Below is what I sent their Tech support back..

I am not sure if any Logos Tech support person could look at my logs and tell what is causing the crash that I could send to them to help them?

Message I just sent them:

Hi.. Well that stopped that error message from popping up But it is still crashing my Logos Software when using the voice..  When using this voice inside Logos it will work for about 5 or 10 min and then I will get a box saying Logos has stopped working and then my Logos will shut down..  It only happens when I use this voice..   You can go to Logos.com and download their Free base package and then open any book and click on the book Icon on the left of the panal and select Read now to see if you can duplicate it?

  Thanks!

Posts 592
Brent Hoefling | Forum Activity | Replied: Fri, Oct 30 2015 9:16 AM

I am having that same issue with my Ivona voice.  and haven't heard from them.  any reason to not share the files they sent to you with me? (I have Amy).

Posts 560
Rodney Phillips | Forum Activity | Replied: Fri, Oct 30 2015 9:46 AM

Hi..  The files they sent me were voice specific and I don't have Amy thus they never sent me the Amy file..

Also the new files they sent me did not clear up my issue..  My Logos still consistently crashes whenever I use one of their voices.. So I gave up and now use the Female voice that comes with Win 10 (Which actually I like just as much as the voices I purchased.  And this one never crashes my Logos)..

Page 1 of 1 (16 items) | RSS