BUG / CRASH: 6.6 SR-1 exhibiting ***extreme*** lag on Windows 10

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 1886
Donnie Hale | Forum Activity | Posted: Fri, Oct 9 2015 8:46 AM

I'm not sure I'll even be able to capture logs. It's so painful to try to get out of Logos when this is happening, I don't even want to try it.

Anyway, when I switch to a particular layout, Logos almost - but not quite - completely freezes. It won't switch to tabs that I click. The "layouts" menu shows up unpopulated and keeps disappearing and reappearing every few seconds. I don't even have the ability to bring up options like Visual Filters to see if disabling one might correct the problem.

I'll see if I can get a log file, but no guarantees.

Donnie

Posts 1886
Donnie Hale | Forum Activity | Replied: Fri, Oct 9 2015 9:06 AM

Log files attached below. I saw the problem again. After restarting with logging enabled, I switched to a layout named "Checkpoint" then "Blank Layout" (my own layout by that name) then "SBTS - Fall 2015." It is on that layout that things eventually got so unresponsive that I had to kill the app. I will point out that I got a sync error before I got to that 3rd layout, and the info in the logs implies that there were errors interacting with the Faithlife infrastructure.

The only info in the Event Viewer was that Windows killed Logos.exe because it has stopped responding.

Let me know if I can answer anything else. Otherwise, it would be great if anyone could help me out with getting this resolved. Thanks,

Donnie

4212.Logos.log

8400.LogosError.log

Posts 3937
abondservant | Forum Activity | Replied: Fri, Oct 9 2015 9:21 AM

Hmmm not seeing this on my desktop. But my laptop is abysmally slow.

Logos is the only thing I use on my laptop, and had assumed it was possibly a hard drive dying (even though its a brand new laptop) now I'm not sure.

If I remember when I get home tonight I'll check it and maybe post some logs.

It doesn't hang... But it does take (what seems like) an eternity to load. Felt (but may not have been) like it took about 15 minutes last night.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 24711
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Oct 9 2015 7:52 PM

Donnie Hale:
Log files attached below. I saw the problem again. After restarting with logging enabled, I switched to a layout named "Checkpoint" then "Blank Layout" (my own layout by that name) then "SBTS - Fall 2015." It is on that layout that things eventually got so unresponsive that I had to kill the app. I will point out that I got a sync error before I got to that 3rd layout,

The last layout  @11:52 has approx. 60 panels and there was a delay of 9s when rendering. That may not have been your problem layout (names are not shown in the log) but the sync problem may indicate a rogue Note file that was loaded with the layout(one you amended last), so you could look at that. But a screen shot of the problem layout may help.

Dave
===

Windows & Android

Posts 634
Pastor Michael Huffman | Forum Activity | Replied: Sat, Oct 10 2015 5:19 AM

Donnie Hale:

I'm not sure I'll even be able to capture logs. It's so painful to try to get out of Logos when this is happening, I don't even want to try it.

Anyway, when I switch to a particular layout, Logos almost - but not quite - completely freezes. It won't switch to tabs that I click. The "layouts" menu shows up unpopulated and keeps disappearing and reappearing every few seconds. I don't even have the ability to bring up options like Visual Filters to see if disabling one might correct the problem.

I'll see if I can get a log file, but no guarantees.

Donnie

I hear you brother....I had very similar (plus other issues) with Logos. I just switched to Mac and the primary reason was Logos did not run well on Windows 10. I know that there are others that say that they do not have this problem, but there are many morre that do have a problem with Logos and Windows 10. I kinow that this does not help solve your problem, and I hope that you get it solved soon. Just letting you know that you are not alone with problems with Logos and I believe that it is a windows 10 problem. Logos needs to "tweek" something. But as I said Logos 6 with Windows 10 caused me to switch to Mac.

Pastor Michael Huffman, Th.A Th.B Th.M

Posts 1886
Donnie Hale | Forum Activity | Replied: Sat, Oct 10 2015 5:27 AM

Thanks for the reply, Dave.

I tried again to load this layout, and the result was worse this time. I started Logos with my simple layout. Once my wifi was up, sync worked. So Logos was fully "ready" from that perspective. Then I switched to the offending layout (which was the 3rd and last layout I switched to in the previously posted logs). This time it won't even load the layout. It's doing what it ended up doing in previous attempts: Logos is flashing between the "not responding" message in the program title bar and then acting like it's trying to do something. It's been doing this for 5+ minutes now. On those previous occasions when it did this, it took several interactions with the layout before this happened; but this time it happened simply trying to load the layout.

Thus I can't take a screenshot for posting.

Question: when I get back to my main PC in the next day or so, and I load this layout (which I don't expect to have a problem - I was using it on that PC Thursday), what can I do to eliminate the offending aspect of the layout so that when it syncs my Windows 10 device will quit having this problem?

Thanks again,

Donnie

Posts 24711
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Oct 10 2015 6:41 AM

If you are still having a Notes sync problem, make some changes to the one that is loaded with that layout (from another layout) or delete it (you can recover it from https://documents.logos.com/?deleted=true).

Otherwise your only course is to rebuild the layout.

Dave
===

Windows & Android

Posts 1886
Donnie Hale | Forum Activity | Replied: Sat, Oct 10 2015 7:15 AM

Dave Hooton:
If you are still having a Notes sync problem, make some changes to the one that is loaded with that layout (from another layout)

I am not seeing any signs of a Notes sync problem, at least with the layouts that I can load. What I cannot see on this laptop (since I can't load the layout) is what Notes is being loaded with the layout. By "loaded with," I assume that you mean a Notes document that is open in a tab within the layout?

Donnie

Posts 24711
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Oct 10 2015 1:38 PM

Donnie Hale:
By "loaded with," I assume that you mean a Notes document that is open in a tab within the layout?

Yes. Try a few recent Notes files to see if there are issues

Dave
===

Windows & Android

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Oct 13 2015 2:44 PM

Dave Hooton:
Otherwise your only course is to rebuild the layout.

This is my advice. Were you able to try it, Donnie? 

 

Page 1 of 1 (10 items) | RSS