Please Heeelp - Starting Logos 4 locks up my computer

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 52
RPW | Forum Activity | Posted: Fri, Feb 19 2010 7:34 PM

I have been enjoying learning and using Logos 4 for quite some time now. All of a sudden, today, I went to start the program and my computer locked up. If I hover the arrow over the Logos 4 splash screen it turns into an hour glass, but I cannot do anything. It is completely frozen. As I am sure some of you can appreciate, this is very frustrating in the middle of sermon prep.

Here is the last log generated if it helps. 7612.Logos4.zip

Thanks loads,

PR

Posts 9481
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Feb 19 2010 8:23 PM

There isn't anything in that Log file that seems suspicious.

Have you tried to start Logos while holding down the CRTL key and opening to a blank screen? See: http://wiki.logos.com/Logos_Not_Starting

If not, please try that and report back.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 52
RPW | Forum Activity | Replied: Fri, Feb 19 2010 10:13 PM

Thanks for the suggestion Mark. Yes, I have tried to start L4 while holding down the control key and the computer just freezes up.

 

PR

Posts 1145
William | Forum Activity | Replied: Fri, Feb 19 2010 10:22 PM

I am sure the next thing ppl will ask for are your logs.  I have not  done this myself but do a search for diagnostic logging in the wiki.  There are many other threads of lock up problems and ppl have supplied a link on getting those logs....Try that.

 

William

Posts 52
RPW | Forum Activity | Replied: Fri, Feb 19 2010 10:28 PM

Thanks, William. I haven't tried to use it myself, but I believe Mark, above, was able to access the link I left in my first post. If you are having difficulty with it, I can try to repost it, if you think that would help.

 

PR

Posts 1145
William | Forum Activity | Replied: Fri, Feb 19 2010 10:32 PM

I am sorry.  I am just blind. 

I did not see it myself....

I wish I could help you.  Luckily, (knock on wood) I have no problems yet....

William

 

Posts 52
RPW | Forum Activity | Replied: Fri, Feb 19 2010 10:41 PM

Aaah, but by grace, the veil has been lifted and now you see Big Smile  Sorry, couldn't resist that. Thanks, again for your concern. Through the years, as I have used Libronix, I have been blessed with very few problems, myself. I guess its just my time. . . to get help. Big Smile

PR

Posts 1145
William | Forum Activity | Replied: Fri, Feb 19 2010 10:48 PM

Thanks be to God! for that grace!!

I have had Logos (Libronix) for years....One of my problems is it gathered electronic dust for a bit...now I am getting going

My only "snafus" were....enlarge the text.  :)  and other mangy things. 

william

Posts 52
RPW | Forum Activity | Replied: Fri, Feb 19 2010 10:56 PM

Amen in thanks giving!!

These forums and the videos are an excellent addition to aid our learning curve. 'Back in the day' we didn't have such. I don't know where you are located, but if you can afford it and get a chance, I would recommend Morris Proctors seminar to speed that learning curve. It certainly helped boost me forward, opening new doors in Libronix 2 and 3 and jump started me with L4.

 

PR

Posts 9481
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Feb 20 2010 7:25 AM

Ron,

It seems that some, not all of these freezes, are due to troubles with our index files. I'd suggest that you find and eliminate the files int he following two folders and then try a re-start:

C:\Users\{User Name}\AppData\Local\Logos4\Data\{Random String}\BibleIndex

C:\Users\{User Name}\AppData\Local\Logos4\Data\{Random String}\LibraryIndex

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 52
RPW | Forum Activity | Replied: Sat, Feb 20 2010 7:18 PM

Thanks, Mark. I have found the LibraryIndex folder, but cannot locate the BibleIndex folder. I will delete the  files in the LibraryIndex folder, restart and see what happens.

Posts 52
RPW | Forum Activity | Replied: Sat, Feb 20 2010 7:21 PM

One question I do have. As I look at the files in the LibraryIndex folder, some of them go back to the beginning of the month and one the LibraryIndex is dated 2/17/10. Should I delete them all or just that last one. My system had been working quite well until just yesterday.

Ron

Posts 9481
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Feb 20 2010 7:30 PM

Ron Washington:
Should I delete them all or just that last one.

Ron, Delete them all. They will be recreated.

I'm sorry about the Bible Index file I sent you looking for. It was in my Beta testing folder, not the regular Logos4 folder. It won't be on your computer until 4.0b is released.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 52
RPW | Forum Activity | Replied: Sun, Feb 21 2010 11:19 AM

Thanks, again, Mark. I deleted them all, rebooted my machine, and tried to start L4. Froze up again. Mouse arrow moves around but won't do anything. I'm thinking of just uninstalling and reinstalling L4. If I understand, what I need to do is use Control Panel to uninstall and then just reinstall to the same directory, is that true?

PR

Posts 9481
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Feb 21 2010 12:20 PM

You need to uninstall both Logos Bible Software 4 and Logos 4 Prerequisites. Then reinstall to the same location.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (15 items) | RSS