Using Logos During The Great Tribulation

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2143
GaoLu | Forum Activity | Posted: Sat, Dec 19 2015 2:40 PM

Right up front we have This.  Easy enough.  How to fix it?

8304.LogosError.log

Updated Error Log (includes errors from more sources):

0825.LogosError.log

History and vent session:

Logos was installed on this computer originally as Logos 4.  The computer was upgraded from XP, Win 7, 8 and on to 10.  Logos was upgraded to 5 and then 6 including switching to beta channel.  In recent months Logos acted strangely, sometimes would not open, sometimes inexplicably crashed.  There is a forum thread on it, but for the life of me I can't locate it now.  

At that time I had both Logos and Logos 5 folders--which was nothing untoward.  My installer showed 2 Logos installations (which may have been a registry misbehavior).  I "repaired" the installation multiple times from the Windows installer.  Even downloaded new setup files and went through all that.  Nothing else was  very interesting.  

Increasing hangs and crashes inclined me to just uninstall and totally reinstall to clean up all the loose ends.  Alas!  Uninstall failed.  The logos-x64.msi could not be found seemed to be the chief complaint, although it was at the correct path all along. I even tried copying it and moving it to another path.  Even tried borrowing one from another computer (with presumed identical configuration).  No go.  Owell.  I was busy and lived with it.  

  But the inevitable day came when nothing would make Logos start (may it rest in peace).  So I did the unthinkable. Something short of reformatting my hard drive.   I manually deleted everything from my hard drive and everything I could find in my registry that might consider itself a distant Logos relative.  Success! 

But then I had to reinstall.  No problem!  Everything went slickly, other than Logos recreating both [Re Log file above, Note This:] Logos and  Logos 5 folders. Not overly concerned I proceeded happily, copied the Data, Documents and User folders from another computer.  Oh Happy Day, Logos worked once again!  

Until I decided to watch a NT221 Ben Witherington video.  Alas!  Logos is hunting in the Logos folder and cant seem to find the existing (I checked the web cache folder) in Logos5 folder.  NOTE: Yes, it's only Ben's videos that crash.  All other videos I tested from other courses work fine.  Edit: Videos from other sources such as FLB crash as well.

So now what?  I have a lot of time invested fixing all this.  Is this a configuration file hack?  A registry fix?  If I fix this, is something else going to be affected?  So far, everything else is working.

Note: I am currently using Logos 6.8.0.0049, not the beta.  Could that have anything to do with it?  Would switching to beta help?

Suggestions?

Edit:  I will try deleting Ben from my web cache and see if he comes back to the right sheep-folder.  Result: Nope.  Didn't work.

Edit2: Yes, I have restarted the computer.  Phone tech support is not available for a couple more days due to tech's being out and time differences (I tried).  Also, I do have Logos on a couple other computers which I can use and it works awesomely, videos and all.  

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sat, Dec 19 2015 3:45 PM

Gao Lu:
including switching to beta channel.

Should this be a thread in beta?

Logos 7 Collectors Edition

Posts 2143
GaoLu | Forum Activity | Replied: Sat, Dec 19 2015 3:53 PM

Good question.  I am working with the stable release, not the beta, and I don't think it is a beta issue.  

Update:

Using an SQL DB client, I edited the CacheData.db file in each instance that it pointed wrongly to the Logos folder and updated it to point to the  Logos5 folder. 

So far, the videos seem to be back working again.

If that fixes things, that was an easy(?) fix.  Without opening every db file, I wonder what other db's potentially contain wrong paths?

Page 1 of 1 (3 items) | RSS