Add Emoji to Highlight Style (OS X)

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 55

Hey there,

I was trying to add some emoji to my highlights by using the "Insert Text" and "Before" field. It shows up properly, but does not show up in my Bible view. I am thinking it is a font conflict of some sort, perhaps.

Any thoughts on this?

EDIT: Sorry about that, I couldn't figure out how to attach. Didn't see the paperclip button. :)

IMAGE 1: This screenshot shows my highlighting style

IMAGE 2: This screenshot shows the highlight applied in my Bible. Notice the gap where my emoji should be showing up.

Posts 25349
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Dec 23 2015 7:28 AM

Sorry - your screenshot doesn't really show me the problem.

Can you take a screenshot of your highlighting style and one of what you get when you apply it and post them here?

Please use the paperclip icon to add the screenshots so we can see them within the post

Posts 25349
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Dec 23 2015 10:14 AM

Robert Bosler:
IMAGE 1: This screenshot shows my highlighting style

Thanks for that.

It looks as though you are putting the image in the "Insert Text" section.

What happens if you remove it from there and use the "Image" section?

Posts 55
Bobby Bosler | Forum Activity | Replied: Wed, Dec 23 2015 10:53 AM

Then I would have to somehow manually create images for each of the OS X emoji and insert the select the images through that menu. Theoretically that would work, but I'd prefer to just use the unicode characters if possible.

Page 1 of 1 (4 items) | RSS