How can I disable/remove L4SmrtTg.dll (the Smart Tags tool)

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 106
Bruce Fraser | Forum Activity | Posted: Fri, Jan 8 2016 2:49 PM

I've read lots on the Forum about how to use Logos' tool for connecting with Smart Tags in Microsoft Office. But I don't use Smart Tags, and have turned them off.

Every time I close Word 2013, I get the message: "Changes have been made that affect the global template - normal. Do you wish to save those changes?" All indications are that an Add-in is causing this. L4SmrtTg.dll is the only non-Microsoft add-in in Word. But I don't see any way in either Word or Logos to remove this add-in.

Here's what I've tried:
1) Word menu: File - Options - Add-ins. This is where I find L4SmrtTg.dll. But right-clicking on it doesn't display a "disable" option.
2) Word menu: Developer - Add-ins. L4SmrtTg.dll doesn't show up in either the "Add-ins" or "COM Add-ins."
3) C:\Program Files (x86)\Office15\STARTUP. Nothing is there
4) In the Logos program: Tools - Program settings. There is no option to enable/disable Smart Tags or L4SmrtTg.dll.

I suppose the only remaining option is to delete the L4SmrtTg.dll file from Logos system folder.
Or ask for ideas here. Which is was I just did.

Posts 9148

The instructions for enabling the Smart Tag in Word are here: 

If you haven't ever enabled it, then it'll be disabled.

(Additionally, I'm certain that it has nothing to do with the message you're seeing. The Smart Tag only modifies the document if you explicitly choose to insert text, and it has no code that would modify the global template.)

Posts 159
David Matthew | Forum Activity | Replied: Sat, Jan 9 2016 7:27 AM

I have Office 365 on a 64-bit Win 10 machine and the Logos SmartTags feature works fine.

Posts 106
Bruce Fraser | Forum Activity | Replied: Mon, Jan 11 2016 12:36 PM


You're quite right about the Logos tool not causing the problem. It turns out the Word problem wasn't with Add-ins at all, but rather with macros that I copied from a previous version of Word. I re-created the macros in the current version, saved them, and Word gurgled happily like a baby.

Thanks for your help.

Page 1 of 1 (4 items) | RSS