Logos 6 will not open

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Mark D Meyer | Forum Activity | Posted: Fri, Jan 8 2016 2:50 PM

I upgraded to Logos 6 (engine only), and since that time, I have not been able to open the program.  I click on the Logos.exe and the blue Logos 6 square shows on the screen for about 8 seconds, then disappears, and the program never opens.  I contacted support, and they told me to follow these instructions:  https://www.logos.com/support/logos6/windows/error-msi I did, and was able to open Logos 6 once;  but when I closed it and tried to open it again, I had the same problem:  blue "splash" screen appears about 8 seconds, then nothing.  I reported this and got these instructions:  

To help us better troubleshoot the issue further please provide program logs as instructed in this article: https://www.logos.com/support/logos6/windows/report-problem

I was unable to perform Step 1, since the "Sign in" window never appeared when I held Control and tried to open Logos.  However, I did copy the Logos Log File folder.  Here it is:  7360.Logos Log Files.zip

Thank you for your help;  I haven't been able to use the program at all, since I cannot open it.

Mark Meyer

Posts 4768
Fred Chapman | Forum Activity | Replied: Fri, Jan 8 2016 6:45 PM

Your log does not say anything other than the program is checking compatibility. There are no errors that I can see. I would suggest contacting tech support and letting them connect to your system to see what is going on.

Posts 26677
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 8 2016 11:42 PM

Mark D Meyer:
However, I did copy the Logos Log File folder.  Here it is:

The abbreviated log means that the Windows Event Viewer will be needed to get the required diagnostic information. You can display it here or let Faithlife Support handle it if you contact them.


Windows 10 & Android 8

Page 1 of 1 (3 items) | RSS