El Capitan?

Page 1 of 2 (24 items) 1 2 Next >
This post has 23 Replies | 3 Followers

Posts 1052
William Gabriel | Forum Activity | Posted: Mon, Jan 18 2016 3:40 PM

Is logos 6 working well with Mac OS X 10.11 (El Capitan)? I feel like I haven't seen the same kind of bug reports as when it first came out. But I'd like positive confirmation on the stability before I upgrade.

Posts 22023
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jan 18 2016 3:44 PM

Which are you thinking of upgrading?

Logos or OS X?

And from what?

Posts 5252
Dan Francis | Forum Activity | Replied: Mon, Jan 18 2016 3:45 PM

10.11 is what I use and never had any issues I can remember with Logos/Verbum 6.... I do think a few were having a problem that was solved within the first couple weeks of 10.11's release.

-Dan

Posts 1052
William Gabriel | Forum Activity | Replied: Mon, Jan 18 2016 4:15 PM

Graham Criddle:

Which are you thinking of upgrading?

Logos or OS X?

And from what?

Upgrading OSX. I have 10.10 right now and have held off upgrading it until I was confident Logos 6 was stable.

Posts 1052
William Gabriel | Forum Activity | Replied: Mon, Jan 18 2016 4:16 PM

Dan Francis:

10.11 is what I use and never had any issues I can remember with Logos/Verbum 6.... I do think a few were having a problem that was solved within the first couple weeks of 10.11's release.

-Dan

Thanks Dan, that helps.

Posts 1
Jorjan Neal Felder | Forum Activity | Replied: Tue, Jan 19 2016 12:29 AM
El Capitan is the worst upgrade ever! My Mac is no longer useable . It cuts off without warning . At first it would last a few hours before it would cut off, then it comes back on " your computer did not shit down correctly " in English chimes and another language. Now I can get 10 to 15 min out of it before cutting off! My mac was great until this upgrade!! Careful don't end up like me with your Mac sitting out in the hall waiting for Apple to come up with a fix! 馃馃槺馃槰馃槚
Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Jan 19 2016 3:15 AM

Jorjan Neal Felder:
El Capitan is the worst upgrade ever!

Believe you need to post this on an Apple forum as this is not a Logos issue and has not been the experience of the great majority of El Cap users on this forum. As there have been no wide-spread complaints of this nature anywhere, the problem must lie with your installation, not with OS 10.11.

Posts 1077
Lee | Forum Activity | Replied: Thu, Jan 21 2016 4:02 AM

William, I have OS X El Capitan 10.11.3 going and I have no problems with Logos running on it.

L4 Bible Study, L5 Reformed Bronze, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum.
2015 rMBP 15" 2.2GHz 16GB 256GB SSD, running macOS Mojave   iPad Mini 4,   iPhone 6.

Posts 572
Randall Cue | Forum Activity | Replied: Thu, Jan 21 2016 6:07 AM

Jack Caviness:

Jorjan Neal Felder:
El Capitan is the worst upgrade ever!

Believe you need to post this on an Apple forum as this is not a Logos issue and has not been the experience of the great majority of El Cap users on this forum. As there have been no wide-spread complaints of this nature anywhere, the problem must lie with your installation, not with OS 10.11.

Jack, there have been widespread complaints about El Capitan. Just go to the App Store and read the reviews.

Soli Deo Gloria

Randy

Posts 150
Dustin Pearson | Forum Activity | Replied: Thu, Jan 21 2016 8:22 AM

Randall Cue:

Jack Caviness:

Jorjan Neal Felder:
El Capitan is the worst upgrade ever!

Believe you need to post this on an Apple forum as this is not a Logos issue and has not been the experience of the great majority of El Cap users on this forum. As there have been no wide-spread complaints of this nature anywhere, the problem must lie with your installation, not with OS 10.11.

Jack, there have been widespread complaints about El Capitan. Just go to the App Store and read the reviews.

Exactly, so Jack's suggestion is right on the point. Logos forums are not filled with nor could they be of any help to a Apple OS issue and the discussions to such as issues as you yourself have pointed out should be in a Apple forum.

Posts 1052
William Gabriel | Forum Activity | Replied: Thu, Jan 21 2016 9:18 AM

I did the upgrade. I've got the new, high end 15", so I had no doubts about general 10.11 usability. I have not run into any Logos problems as of yet, but I also haven't used it heavily since the upgrade.

Posts 572
Randall Cue | Forum Activity | Replied: Thu, Jan 21 2016 9:39 AM

Dustin Pearson:

Randall Cue:

Jack Caviness:

Jorjan Neal Felder:
El Capitan is the worst upgrade ever!

Believe you need to post this on an Apple forum as this is not a Logos issue and has not been the experience of the great majority of El Cap users on this forum. As there have been no wide-spread complaints of this nature anywhere, the problem must lie with your installation, not with OS 10.11.

Jack, there have been widespread complaints about El Capitan. Just go to the App Store and read the reviews.

I wasn't disagreeing with Jack's suggestion. It is a matter for an Apple forum. I was disagreeing with his statement that there has been no wide-spear complaints about El Capitain.

Exactly, so Jack's suggestion is right on the point. Logos forums are not filled with nor could they be of any help to a Apple OS issue and the discussions to such as issues as you yourself have pointed out should be in a Apple forum.

Soli Deo Gloria

Randy

Posts 233
Charles | Forum Activity | Replied: Thu, Jan 21 2016 7:08 PM

Jorjan Neal Felder:
El Capitan is the worst upgrade ever! My Mac is no longer useable .

Wrong forum.  Please join www.mac-forums.com and post your experiences with El Capitan there not here.

In Christ,

Charles

2017 27" iMac 5K, Mojave, 10.5" iPad Pro, iPhone 7+, iPhone 8, iOS 12.0, Catalina beta, iPadOS Beta  

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Jan 22 2016 4:40 AM

Randall Cue:
Jack, there have been widespread complaints about El Capitan. Just go to the App Store and read the reviews.

Guess I am a bit out of touch there as I haven't visited a Mac forum in years. Haven't read App Store reviews because they are usually written by persons with strong feelings one way or another—most often in the negative direction.

However, there have been few complaints on Logos forums since the official release of El Cap. Hence, my previous comment.

Posts 61
Tony Garland | Forum Activity | Replied: Sat, Jan 23 2016 12:19 PM

FWIW, I recently upgraded to OS X 10.11.3 and found that Logos no longer would run.  It displays "Logos" on the menu bar, but the bar is otherwise empty and no window ever appears. After running for some number of minutes (something like 5-10) and consuming almost no CPU cycles, it silently exits.

I've downloaded and reinstall the latest Logos 6 core engine--to no avail.

Posts 61
Tony Garland | Forum Activity | Replied: Sat, Jan 23 2016 12:57 PM

OK - I seem to have solved the problem for my case . . .

I searched around and found the page describing how to completely uninstall Logos 6 from OS X

https://wiki.logos.com/OS_X_Troubleshooting#Uninstalling_Logos_for_Mac

After following those instructions and deleting everything, I rebooted and reinstalled.

It seems to be working OK now -- guiding me through a new install and pulling everything down again (about 10 GB!)  The app is up and operational--just with missing resources until they arrive.

Maybe my experience will help anyone else who encounters the same symptoms.

Posts 9947
George Somsel | Forum Activity | Replied: Sat, Jan 23 2016 1:03 PM

george
gfsomsel

讬职诪值讬志砖职讈谞讜止转值讬谞讜旨 讘指讛侄诐 砖执讈讘职注执讬诐 砖指讈谞指讛 讜职讗执诐 讘执旨讙职讘讜旨专止转 砖职讈诪讜止谞执讬诐 砖指讈谞指讛 讜职专指讛职讘指旨诐 注指诪指诇 讜指讗指讜侄谉

Posts 27785
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Jan 23 2016 1:24 PM

Tony Garland:

FWIW, I recently upgraded to OS X 10.11.3 and found that Logos no longer would run.  It displays "Logos" on the menu bar, but the bar is otherwise empty and no window ever appears. After running for some number of minutes (something like 5-10) and consuming almost no CPU cycles, it silently exits.

I've downloaded and reinstall the latest Logos 6 core engine--to no avail.

Dont blame OSX! For your sake, next time create a new thread, explain the problem, and post logs. The forums are here to help! Smile The issue you described sounds very much like an issue we have experienced for a number of months, going back BEFORE 10.11.x. 

I should ask though... You said 10.11.3. I am not on my Mac at present. Are you on beta? If so, the issue may or may not be Logos related... Or it may be... In any case, Logos isn't supported on beta versions of any OS. Having problems on beta is quite different than saying "Logos doesn't work on 10.11" (Stable)!

OSX & iOS | Logs |  Install

Posts 61
Tony Garland | Forum Activity | Replied: Sat, Jan 23 2016 3:28 PM

alabama24:

I should ask though... You said 10.11.3. I am not on my Mac at present. Are you on beta?

No, I'm not using any beta, its an officially released update for general use.

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Jan 23 2016 5:35 PM

alabama24:
You said 10.11.3. I am not on my Mac at present. Are you on beta?

El Cap has been the official version of the Mac OS for several weeks now. 10.11.3 was released this week. I keep my Mac Logos app on the Beta Channel permanently, but never beta test the OS.

Page 1 of 2 (24 items) 1 2 Next > | RSS