Installing L4

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 1145
William | Forum Activity | Posted: Tue, Feb 23 2010 5:26 PM

Ok, I am officially brain dead. 

I decided to rmv L3 and L4 and just put L4 back on.

I initially installed L4 then added L3 for some reason and now that I was trying for different hyperlinks to work ....I was getting L3 to open.  So I am going back to just a simple L4. 

I have the L4 Platinum Installation Disc.  I have put it in my drive and can't find the L4setup.exe file.  How do I get this process started again?

 

Posts 25872
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 23 2010 6:11 PM

On the DVD the file is Logos4Setup.exe.

If you have not removed the Logos4 folder you can install using the resources already on the hard drive. Use Method 3 at http://wiki.logos.com/Quick_Installation_onto_multiple_computers. You need first to delete the Logos4 folder  (after preserving the resources folder) and you scan the folder containing your resources.

Dave
===

Windows 10 & Android 8

Posts 1145
William | Forum Activity | Replied: Tue, Feb 23 2010 10:49 PM

Dave,

Thank you for the information.  I ended up removing, with the control panel "Add or Remove Programs", L3 and L4. I found someone posted that Logos4setup.exe in the forums and have started to get the files again. 

I see that I would have been forced to take this other link for setup of L4.  I have taken the installation disc to another computer and have searched the disc for the Logos4Setup.exe file and it is not there.  I do not know what to think about that.  In fact, the only .exe files are these as the search results show are:

 

Name             In Folder       

Bootstrap       D:\Logos Bible Software 4.app\Contents\MacOS

Bootstrap        D:\Logos Bible Software 4.app\Contents\MacOS\Logos4Indexer.app\Contents\MacOS

Posts 25872
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 23 2010 10:59 PM

I can't help with the Mac DVD, as this is a Windows forum (try Logos4 Mac forum).

If you are installing in a Windows virtual environment then you can still install from the wiki link I gave you (provided you have a folder of resources), or simply run the setup link from the wiki article.

 

Dave
===

Windows 10 & Android 8

Posts 1145
William | Forum Activity | Replied: Tue, Feb 23 2010 11:01 PM

So is that my problem....I have been sent a MacOS installation disc?  I am in a Windows XP system.   Maybe Logos made a mistake and sent a Mac disc.

 

Posts 1646
SteveF | Forum Activity | Replied: Wed, Feb 24 2010 8:58 AM

William Bingham:
So is that my problem....I have been sent a MacOS installation disc? 

At one point we were told that the install disk had "both" MAC and Windows install files included.

Has this changed?

Or is this a "faulty" disk?

Or...?

(Enquiring minds, and all that...)

 

Regards, SteveF

Posts 25872
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 24 2010 6:14 PM

William Bingham:

So is that my problem....I have been sent a MacOS installation disc?  I am in a Windows XP system.   Maybe Logos made a mistake and sent a Mac disc.

Irrespective of that are you able to use Method 3 as I indicated?

At worst you can use Method 3 and scan the DVD drive for its resources, which are the same for Windows & Mac.

Dave
===

Windows 10 & Android 8

Posts 1145
William | Forum Activity | Replied: Wed, Feb 24 2010 7:21 PM

Dave:

Thanks for getting back with me.  I did go on and reinstall L4 with Logos4setup.exe because as I stated I did "remove program" from the control panel in windowsXP. 

I assume deleting the program that way would remove all folders?  I am now up and running again.  :)  I have never really had a problem with L4 (knock on wood). 

I guess my only question is now...Do I have a windows or mac disc?  Is there a quick and easy way to tell? 

 

 

Posts 25872
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 24 2010 9:06 PM

William Bingham:
I guess my only question is now...Do I have a windows or mac disc?  Is there a quick and easy way to tell?

Was the other computer a Mac - as you were clearly showing MacOS folders?

My disc is labelled for Windows and Mac but I cannot see those Mac folders in my Windows OS! In a Windows machine you should see Logos4Setup.exe in the root folder.

Dave
===

Windows 10 & Android 8

Posts 1145
William | Forum Activity | Replied: Thu, Feb 25 2010 1:06 AM

Dave,

My problem is figured out.  I got this disc to reload just in case.  I ended up having to use it when I  decided to remove L3 and L4.  I was searching the forums for installing L4.  As you noted above my disc had no setup file.  This is the reason for the original post when I could not find anything on the forums.  Well, instead of waiting for a reply I searched more.  I found that Robert Pavich had posted a response in a thread that was the windows installer.  I got it started and its all done now. 

So we have moved a day or two in the future and the answer to your question is that I have a Windows machine.  Logos must have accidentally sent a Mac disc.  I will need to call them and see about another disc.

William

Page 1 of 1 (10 items) | RSS