NABRE Crashes when doing inline search

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 997
Kiyah | Forum Activity | Posted: Tue, May 10 2016 5:09 AM

When performing an inline search for the word "Alexander" in the New American Bible, Logos crashes.  I do not have this problem with other bibles.  I did the same search in the NRSV, CEB, and RSV2CE and did not experience a crash.  I even reindexed the NABRE and it still crashes when I do an inline search.

3225.Logos Log Files.zip

Posts 2830
Don Awalt | Forum Activity | Replied: Tue, May 10 2016 6:31 AM

Whoa! Mine does too! Verbum 6.12 beta 2

Posts 2628
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Tue, May 10 2016 9:28 AM

I am able to recreate this crash. It appears to be a problem with either the "Addressee labels" or "Speaker labels" visual filter. You can probably work around the problem for now by turning off those visual filters in the visual filter menu in NABRE.

Andrew Batishko | Faithlife software developer

Posts 997
Kiyah | Forum Activity | Replied: Tue, May 10 2016 10:10 AM

I turned off the speaker and addressee labels and that seems to have worked.  Thanks!

Posts 2830
Don Awalt | Forum Activity | Replied: Tue, May 10 2016 2:57 PM

It seems to be both the speaker and addressee labels. I tried each individually to confirm. In addition. If I search when both filters are off, and get the results, just turning either filter on will cause a crash. So there are several permutations to check for in the testig of this bug...

Posts 5203
SineNomine | Forum Activity | Replied: Wed, May 18 2016 4:14 PM

See update here.

Posts 3444
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 31 2016 3:36 PM

This issue is now fixed in 6.12.

Page 1 of 1 (7 items) | RSS