Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 270
Stein Dahl | Forum Activity | Posted: Mon, Mar 1 2010 4:09 AM


I'm having a minor problem with my ESV Reverse Interlinear English-Greek NT.  I have Logos 3 installed on 2 computers; a laptop and my home desktop PC.  

Well today I noticed that the Strongs numbers have disappeared from the ESV Reverse Interlinear NT.  They're still there in the ESV Reverse Interlinear Hebrew OT, and in all my other Interlinears also.  And they seem to be working just fine on my laptop installation. 

So, I was trying to check between the two computers I have them installed on - and see if I could figure out what I did to make them disappear from the ESV interlinear NT in Logos 3 on my desktop PC.  But I can't see what the difference is.

If someone could please help with this I would sure be grateful.  Thanks.

Posts 5337
Kevin Becker | Forum Activity | Replied: Mon, Mar 1 2010 4:30 AM

Check your interlinear configuration (View>Interlinear) to make certain the Strongs numbers box is checked

Posts 270
Stein Dahl | Forum Activity | Replied: Mon, Mar 1 2010 9:52 AM

Thank you so much Kevin!

Wow.  Easy Fix.  I have no idea how it got un-checked, because it had been working fine with Strongs numbers showing.  Although I have to admit that I have really been tweaking the settings of Logos 3 and getting it to work just how I prefer.  I must have inadvertantly un-checked that or something. 

There are just so many settings in Logos that it's easy to get lost in them all.  It's great to have the forum to go to where you can ask someone who knows.  Thanks again. 

Page 1 of 1 (3 items) | RSS