Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 1
Dennis Davis | Forum Activity | Posted: Wed, Jun 29 2016 8:31 PM

Everything seemed to be working fine was doing some searches on different topics and all of the sudden windows gave me a message saying that the program had stopped working. I closed the program like it said and reopened Logos and it opened to my home page so I clicked on Topic guide and typed my topic in it pulled up the information but then gave me the same error message. I keep trying it but it keeps giving me the error message.4760.Logos Log Files.zip

Posts 13141
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Jun 30 2016 2:49 AM

Hi Dennis,

Welcome to the forums.

This looks like a problem specifically with the topic dedication and the topics.logos.com section of the Topic Guide. Users can contribute to this section, and it looks like someone has made a small error when doing so, which is now crashing Logos. Logos should be able to handle the errors, of course, so I'll get a Logos staff member to come and take a look, and we'll get the topic corrected soon.

In the meantime you could run a Topic Guide on another topic, then close the topics.logos.com section by clicking on the title so it collapses. Then, when you re-run the Topic Guide on dedication, the topics.logos.com section won't run and Logos won't crash.

Posts 13141
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Jun 30 2016 8:47 AM

The problem with the dedication topic at topics.logos.com has now been fixed, so the workaround is no longer necessary. 

Posts 2382
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jul 5 2016 11:56 AM

This should now be fixed in 6.13 RC 1. 

Page 1 of 1 (4 items) | RSS