Changing Scrolling

Page 2 of 2 (25 items) < Previous 1 2
This post has 24 Replies | 3 Followers

Posts 2
Clinton-JK | Forum Activity | Replied: Tue, Apr 9 2019 9:54 AM

I know this is a bit of a dated post, but I'm using a trackpad on a mac with Verbum 8 (just a rebranded version of Logos 8). I cannot get it to slow down the scrolling or to scroll smoothly, I read through the suggestions, but they don't seem to help. Essentially when I use the scroll function on the trackpad (two fingers up or down) it scrolls by a page at each iteration. Please let me know if you have any suggestions.

Posts 2
Clinton-JK | Forum Activity | Replied: Tue, Apr 9 2019 3:41 PM

Figured it out, I had selected 1 column instead of "None." Once I selected None it cleared up the problem immediately.

Posts 26795
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 10 2019 4:19 PM

That's good, Clinton.

If you have further issues, please post in the Logos 8 forum as this (old) Logos 6 forum is rarely visited.

Dave
===

Windows 10 & Android 8

Posts 1
russell white | Forum Activity | Replied: Fri, Apr 3 2020 11:08 AM

I appreciate you help!

Posts 2
Andrew Gillies | Forum Activity | Replied: Thu, Apr 30 2020 4:56 PM

Thanks JT (alabama24) it had not occurred to me that you could have less than one collumn, so I had never tried that option. It had annoyed me for some time that I had to move a whole screen to get to the next bit of text. I though there must be some hidden continuous scrolling setting or that I was just stuck with page by page scrolling in all bibles.

Page 2 of 2 (25 items) < Previous 1 2 | RSS