Home Page Layouts

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 91
Scott Groethe | Forum Activity | Posted: Mon, Aug 22 2016 9:59 AM

I can get all of them to work but the first one "Bible Reading Plan" it crashes Logos every time I try (3x). I am using Windows 10.

Posts 6717
Forum MVP
Lynden Williams | Forum Activity | Replied: Mon, Aug 22 2016 10:03 AM

Have you tried restarting Windows?

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 91
Scott Groethe | Forum Activity | Replied: Mon, Aug 22 2016 10:04 AM

No just Logos

Posts 2631
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Mon, Aug 22 2016 1:52 PM

Thanks for reporting this. We've found the problem, and have prepared a fix. We'll make this available in an application update soon.

Andrew Batishko | Faithlife software developer

Posts 3444
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Aug 25 2016 6:22 PM

Scott Groethe:

I can get all of them to work but the first one "Bible Reading Plan" it crashes Logos every time I try (3x). I am using Windows 10.

This should be fixed in 7.0 SR-1

Posts 91
Scott Groethe | Forum Activity | Replied: Thu, Aug 25 2016 8:39 PM

It doesn't crash for me anymore, thanks!

However, there are times I click on "layouts" it appears with the blank window and "loading" in the middle, then disappears. It might have something to do with there is background synchronization going on, if I wait a minute or two and try again, it works as expected.

Page 1 of 1 (6 items) | RSS