Launching Homescreen Layouts with a Double Click Instead of "LOAD"

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 882
Myke Harbuck | Forum Activity | Posted: Mon, Sep 5 2016 1:56 PM

I'm really curious more than anything else… I'm wondering why I'm required to click LOAD after clicking the drop-down arrow beside a home screen layout label, as opposed to just double clicking on the home screen layout label itself? I mean, that really adds a couple of unnecessary steps.

For instance, with the new Psalms or Proverbs layouts, should I not just be able to double click on one of those layout names and launch those screens, instead of 1) moving my cursor to the right, 2) clicking the drop-down arrow, 3) and having to click LOAD.

Maybe I'm being nit picky here, but it just seems like unnecessary steps, unless there something I'm missing - perhaps a reason this ease of access isnt possible. 

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 23721
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Sep 5 2016 2:10 PM

Myke Harbuck:
I'm wondering why I'm required to click LOAD after clicking the drop-down arrow beside a home screen layout label, as opposed to just double clicking on the home screen layout label itself?

A single click does the job - but the slow feedback/reaction could convince you otherwise!

Dave
===

Windows & Android

Posts 882
Myke Harbuck | Forum Activity | Replied: Mon, Sep 5 2016 2:39 PM

Dave Hooton:

Myke Harbuck:
I'm wondering why I'm required to click LOAD after clicking the drop-down arrow beside a home screen layout label, as opposed to just double clicking on the home screen layout label itself?

A single click does the job - but the slow feedback/reaction could convince you otherwise!

Not for me. Im on Mac, with L7.1 B1. When I left-click, it opens the drop down menu, with "Load" and "Replace with xxxx" as my options. 

Note that this only happens for the Logos native layouts, not for my custom layouts. They launch as would be expected with a single left click. 

Think this might be a bug? 

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 20590
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Sep 5 2016 2:57 PM

Myke Harbuck:
Think this might be a bug? 

If so its Mac-specific.

Would be good to get confirmation or otherwise from another Mac user

Posts 882
Myke Harbuck | Forum Activity | Replied: Mon, Sep 5 2016 8:50 PM

Here is a video demonstrating the behavior I described:

https://drive.google.com/open?id=0B57FbvHujHwed3pOSldybVZHTG8 

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 4394
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Sep 6 2016 12:17 AM

Graham Criddle:

Myke Harbuck:
Think this might be a bug? 

If so its Mac-specific.

Would be good to get confirmation or otherwise from another Mac user

It's confirmation time. (not in the Anglo/Catholic sense though)

Posts 1942
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Sep 6 2016 10:12 AM

Myke Harbuck:

I'm really curious more than anything else… I'm wondering why I'm required to click LOAD after clicking the drop-down arrow beside a home screen layout label, as opposed to just double clicking on the home screen layout label itself? I mean, that really adds a couple of unnecessary steps.

Hi Myke,

I've asked the team to take a look at this. 

Posts 882
Myke Harbuck | Forum Activity | Replied: Mon, Nov 14 2016 2:38 PM

Just wanted to say thank you to whoever worked to fix this bug. Works just great now.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 1942
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Nov 14 2016 4:09 PM

Myke Harbuck:

Just wanted to say thank you to whoever worked to fix this bug. Works just great now.

Glad it is helpful. I'll let the team member know.

Page 1 of 1 (9 items) | RSS