Home Screen displays "Black"

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 198
Chris K | Forum Activity | Posted: Fri, Sep 16 2016 10:02 PM

Hello, in Verbum 6 on my work computer I was having an issue where the home screen would be completely black except for the top bar.  I thought it might have been an issue with the computer's resources.  However, on my home computer (which is a pretty souped up computer), after I upgraded to Verbum 7, it began doing the same thing.

Most of the time, restarting the software fixes it, but not always.

Has anyone else encountered this?  Is it a problem with having a large library?  System Resources?

Any tips are appreciated!

Posts 1726
Robert M. Warren | Forum Activity | Replied: Sat, Sep 17 2016 2:21 AM

Hi Chris:

I think you'll get better answers/suggestions and more responses if you edit your post (or reply, if it's too late to edit) and provide: The version number of Verbum you're using (6.?); Your operating system and its version number (include any service packs installed); Some key specs for your computer(s) particularly in this case details on video (integrated, separate card, is driver up-to-date, etc).

Also, in the future, make sure you post in the sub-forum for your product. This post should have been in the Logos 6 sub-forum. However, it will probably get the attention it needs here also.

To edit your post, click the More button on the right, choose Edit from the list, add your info, type some short explanation in Edit Notes and click Post. I think you can edit your post with 10 hours or so of the original.

Posts 27592
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Sep 17 2016 2:38 AM

My first thought on black screens on the PC side is video card, memory, run a monitor on resource usage ... in that order. I occasionally overload my computer and get a freeze on a black screen until I intervene and close a process or two.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 22222
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Sep 17 2016 2:49 AM

Hi Robert

Robert M. Warren:
.

Also, in the future, make sure you post in the sub-forum for your product. This post should have been in the Logos 6 sub-forum. However, it will probably get the attention it needs here also.

While Chris did refer to version 6 in his post, the specific issue he is raising relates to a version 7 installation so this is the correct forum for it

Posts 198
Chris K | Forum Activity | Replied: Sat, Sep 17 2016 12:04 PM

Thanks for the replies.  I will post the comp specs once I get them, but I won't be at my work computer until Monday, but both are running Windows 7.

Here is a screenshot of the issue:

Verbum Home Screen Black Error

A few points of clarification that might help:

This was originally (and still is) happening on my Work Computer that is running the latest version of Verbum 6.

I mentioned it to the Logos staff when I was upgrading to Verbum 7, and was told that they thought it might be an issue that would be fixed as I upgraded to Verbum 7.

As soon as I upgraded my Home Computer to Verbum 7, the issue happened on that computer - previously, I had not experienced the issue on that computer.

It is a hit or miss when it happens - sometimes it happens when the every first program I open after turning on my computer is Verbum (which is why I don't think it is necessarily a systems resources issue - as they are all refreshed at that point).

While the Home Screen is black, I can still use the Verbum Software, and it doesn't effect any other programs/web surfing/etc. that I might be doing. It is as if the Home Screen just doesn't load.

The only thing I have found that corrects it, until the next time it happens, is restarting Verbum.

Here are the Comp Specs that I know off the top of my head (I will update with RAM/Processor/etc. information when I can look them up):

Work ComputerHome Computer
Windows Version 7 (will get more detailed version info) 7 (will get more detailed version info)
Graphics Card Integrated Separate
Verbum Install
Latest 6 Version (Upgrading to 7 Monday) Latest 7 Version
Library Count
4,728/383 of which are personal books
(the rest will download Monday with upgrade)
5,703/428 of which are personal books

Thanks again for all your help and suggestions!

Posts 27592
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Sep 17 2016 12:58 PM

Bring up the task manager and show us the performance tab ...

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 198
Chris K | Forum Activity | Replied: Mon, Sep 19 2016 3:14 PM

Thanks so much for all the responses.  I do have to try the "No Chroma" thing and see if that works.

Here are screenshots from my work computer of the system specs and resources:

Posts 198
Chris K | Forum Activity | Replied: Mon, Sep 19 2016 5:20 PM

So sadly, now my laptop is starting to do this same error.   I tried the "set custom chrome to no" command, but that did not work.

I have three different machines: basic, midrange, and professional graphics all giving the same error!  this is a bit frustrating!

Page 1 of 1 (9 items) | RSS