BUG: Greek Grammar beyond the Basics LLS

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 68
Vadim | Forum Activity | Posted: Mon, Sep 26 2016 8:10 PM

When attempting to access "Greek Grammar beyond the Basics"

from within "Lexham SGNT Glossary", the LLS link is incorrect.

LLS is actually: GRKGRAMBBWALLACE

Not: GS_GGBTB

Posts 9153
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Mon, Sep 26 2016 10:06 PM

This has been reported before. I don't have any updates right now, but we'll post them to the previous thread here: https://community.logos.com/forums/t/120684.aspx 

Posts 1707
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Tue, Sep 27 2016 7:31 AM

Thanks Vadim, it's less a bug and more a case of we had to retire an earlier version of Greek Grammar Beyond the Basics.

A few months ago we made sure that everyone who owned the older version of GGBB also owned the new version. We went back and updated resources pointing to the old version.

Looks like we missed this one. I'll see if we can't get it updated and pushed out quickly.

Posts 1707
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Tue, Sep 27 2016 9:21 AM

An updated resource will be pushed out on October 3.

Posts 68
Vadim | Forum Activity | Replied: Tue, Sep 27 2016 11:23 AM

Thank you for addressing this.

Posts 156
Jesús Polaino | Forum Activity | Replied: Mon, Oct 3 2016 11:51 PM

Kyle G. Anderson:

An updated resource will be pushed out on October 3.

Hi Kyle,

Any update on this? I have the old Logos 2.0 version working in my Libronix installation but not in Logos 7. When I scan the Libronix folder it seems that Logos 7 discovers it but if keeps reindexing every time I open Logos or restart Windows, even when Logos is closed. Is there a safe way to push this resource to my Logos 7 installation?

Thanks in advance for your help.

Blessings,

Page 1 of 1 (6 items) | RSS