Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 1
Kevin Koch | Forum Activity | Posted: Sun, Oct 30 2016 1:15 PM

Tough to touch the footnote letter in the text without the book panel controls popping up. Would be nice if there was a way to turn book panel controls completely off or maybe a use double-click to activate them.

Posts 1216
Matt Hamrick | Forum Activity | Replied: Sun, Oct 30 2016 3:56 PM

You can turn them off in the settings menu.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sun, Oct 30 2016 4:25 PM

Kevin Koch:

Tough to touch the footnote letter in the text without the book panel controls popping up. Would be nice if there was a way to turn book panel controls completely off or maybe a use double-click to activate them.

If I understand correctly, it seems your tapping accuracy might be a little off which is common for some new users. I suggest either trying a larger font or a stylus. Turning on/off the book panel controls won't increase the target size of reference links and as such will have no effect.

Page 1 of 1 (3 items) | RSS