Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 25223
Forum MVP
Graham Criddle | Forum Activity | Posted: Fri, Dec 9 2016 11:54 AM

I have a custom reading plan that I can use fine on my iPad but not on my iPhone

It doesn't show on the homepage on the iPhone and when I try and open the associated document there I get

On the iPad it looks like this and works fine

This is with the Bible app 5.9.2 on an iPhone 7 running iOS 10.1.1 and with the same version of the Verbum app on in iPad 2 running the same iOS version (the latest beta of the Bible app on the iPad also handles it correctly)

Any ideas why I can't see / use the plan on the iPhone?

Thanks, Graham 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Dec 9 2016 12:20 PM

Hi Graham,

Please make sure you have a solid network connection and restart the app on your iPhone, then wait a bit and try again.

Posts 25223
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Dec 9 2016 12:44 PM

Hi Kevin

Thanks for the quick response.

Network connection is good and I have just restarted the app and waited a bit - no change (but I will wait a bit longer and see)

This has been an issue since I created the plan but I have only just got round to reporting it.

Graham

Posts 25223
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Dec 9 2016 12:55 PM
And I've just installed the Verbum app on the iPhone and it sees the plan properly. So I guess if I reinstalled the Bible app it would work as well
Page 1 of 1 (4 items) | RSS