Can't make new forum entry with Google Chrome

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2977
Forum MVP
Jacob Hantla | Forum Activity | Posted: Mon, Mar 15 2010 6:55 AM

Really weird. I haven't been able to post a new forum topic with Google Chrome. I click post and then it brings me back to a blank entry page and everything i wrote is gone. I have no problem writing and posting in Internet Explorer, however,

Anybody else having this issue?

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 1875
Alan Macgregor | Forum Activity | Replied: Mon, Mar 15 2010 7:59 AM

Jacob

I am making this entry with Google Chrome on an 5-year-old Toshiba Tablet (Portege M200). I hope it posts.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 2977
Forum MVP
Jacob Hantla | Forum Activity | Replied: Mon, Mar 15 2010 8:01 AM

I have been able to reply...just not make new threads

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 8644
TCBlack | Forum Activity | Replied: Mon, Mar 15 2010 8:51 AM

Jacob,

I just tried it (Sermon File Add in Schema for L4?) with Chrome 4.1.249.1030 beta (40990) and it worked fine.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 236
David Ladiges | Forum Activity | Replied: Mon, Mar 15 2010 9:26 AM

I just tested and it seems to be working fine for me using Chrome.

Posts 1875
Alan Macgregor | Forum Activity | Replied: Mon, Mar 15 2010 1:41 PM

Works for me with Chrome 4.0.249.89 (38071) in Windows XP Tablet. I posted this thread: 

A New Thread Just for Jacob

Hope you get it sorted out soon.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 2977
Forum MVP
Jacob Hantla | Forum Activity | Replied: Mon, Mar 15 2010 2:01 PM

Must just be something with my computer. I'll just use ie to make new threads. Thanks for checking, everybody

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Page 1 of 1 (7 items) | RSS