Logos 4 installation

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 6
Kyndall McClendon | Forum Activity | Posted: Tue, Mar 23 2010 11:18 AM

I just received the Logos 4 DVD in the mail and starting installing it on my macbook.  It took several hours, but finally downloaded everything and now it's "Preparing your library".  Any ideas on how long this usually takes?  It's been on this screen for about 2 1/2 hours now so I'm not sure if it generally takes this long.  Thanks for the help!

Posts 217
Dudley C Rose | Forum Activity | Replied: Tue, Mar 23 2010 11:22 AM

Depending on your hardware and what level library you ordered it could take several hours.  It'll be worth the wait.  Congratulations

Posts 6
Kyndall McClendon | Forum Activity | Replied: Tue, Mar 23 2010 11:29 AM

Thanks for the information!  I ordered the Bible Study Edition, so I didn't think it was that large.  But at least now I know this wait is normal.  Thanks!

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Mar 23 2010 12:27 PM

Could you post your logs. Please see the FAQ link in my signature, item #6 for how to post logs to the forums.

Sometimes preparing your library takes a while, but 2.5 hours is getting towards the long side of things.

Mobile Development Team Lead

Posts 6
Kyndall McClendon | Forum Activity | Replied: Tue, Mar 23 2010 12:45 PM

It's still saying it's preparing my library, so it's been about 5 hours at this point.  

Here are the logs.  Thanks!!

17504.Archive.zip

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Mar 23 2010 1:01 PM

Kyndall,

You should quit Logos 4 and restart. There was a problem starting the indexer. If that doesn't help, please post back.

Mobile Development Team Lead

Posts 6
Kyndall McClendon | Forum Activity | Replied: Wed, Mar 24 2010 6:12 AM

Thanks for the help with troubleshooting.  Quitting and restarting fixed the issue and now it's working great!

Page 1 of 1 (7 items) | RSS