Slow loading and repeated freezing

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 10
David A Fraser | Forum Activity | Posted: Tue, Jun 6 2017 8:18 AM

When I open Logos 7 and then start to use something like the guides, it freezes. On the desktop the loading of the program takes several minutes and then to navigate takes several minutes before starting to use the guides. Then it freezes. On the laptop things load and navigate much more quickly, but then when I try to look for resources or use the guides, it freezes, repeatedly.

5086.Logos.zip

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Jun 6 2017 9:26 AM

Hey David! We're terribly sorry for the trouble. The logs look like they're just ending, however the time stamps for the processes that ARE finishing don't look to be taking too terribly long.

From my experience logs abruptly ending usually have to do with third-party software interacting with Logos. Do you have AV software, or other maintenance software installed across both of these systems? If so, try disabling for a time when you're running Logos to see if that provides a different experience.

Barring that we may want to look at your Windows logs from within Event Viewer, found under Event Viewer > Windows > Application. You're welcome to simply copy and paste the content from the errors (if any) regarding Logos, or if you're more comfortable emailing them, feel free to email them to customerservice@faithlife.com with reference to this thread and I can take a look at them there. 

Posts 10
David A Fraser | Forum Activity | Replied: Thu, Jun 8 2017 8:55 AM

Here's the most recent log. It takes about 2-3 minutes for Logos 7 to open. Then when I go to guides and click passage guide it starts, freezes and I get the little blue circle.... and waiting and waiting and waiting. Here's one of a number of  logs:

Log Name:      Application
Source:        Application Hang
Date:          6/8/2017 11:42:18 AM
Event ID:      1002
Task Category: (101)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DAFVYBE-PC
Description:
The program Logos.exe version 7.6.0.37 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: ea8
 Start Time: 01d2e06bb4c9beaa
 Termination Time: 4294967295
 Application Path: E:\Logos5\System\Logos.exe
 Report Id: ed4385d6-4c60-11e7-b399-00224d4fdc43
 Faulting package full name:
 Faulting package-relative application ID:

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-08T15:42:18.396492800Z" />
    <EventRecordID>244894</EventRecordID>
    <Channel>Application</Channel>
    <Computer>DAFVYBE-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Logos.exe</Data>
    <Data>7.6.0.37</Data>
    <Data>ea8</Data>
    <Data>01d2e06bb4c9beaa</Data>
    <Data>4294967295</Data>
    <Data>E:\Logos5\System\Logos.exe</Data>
    <Data>ed4385d6-4c60-11e7-b399-00224d4fdc43</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
  </EventData>
</Event>

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Thu, Jun 8 2017 4:18 PM

David A Fraser:

Here's the most recent log. It takes about 2-3 minutes for Logos 7 to open. Then when I go to guides and click passage guide it starts, freezes and I get the little blue circle.... and waiting and waiting and waiting. Here's one of a number of  logs:

Log Name:      Application
Source:        Application Hang
Date:          6/8/2017 11:42:18 AM
Event ID:      1002
Task Category: (101)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DAFVYBE-PC
Description:
The program Logos.exe version 7.6.0.37 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: ea8
 Start Time: 01d2e06bb4c9beaa
 Termination Time: 4294967295
 Application Path: E:\Logos5\System\Logos.exe
 Report Id: ed4385d6-4c60-11e7-b399-00224d4fdc43
 Faulting package full name:
 Faulting package-relative application ID:

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-08T15:42:18.396492800Z" />
    <EventRecordID>244894</EventRecordID>
    <Channel>Application</Channel>
    <Computer>DAFVYBE-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Logos.exe</Data>
    <Data>7.6.0.37</Data>
    <Data>ea8</Data>
    <Data>01d2e06bb4c9beaa</Data>
    <Data>4294967295</Data>
    <Data>E:\Logos5\System\Logos.exe</Data>
    <Data>ed4385d6-4c60-11e7-b399-00224d4fdc43</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
  </EventData>
</Event>

Thanks for getting this to us so quickly! I'm afraid however this particular event simply reinforces what we already know. We could probably find a bit more details by delving directly into Windows Error Reporting (WER) however that's a bit more advanced. We'll want to look at this directly. I'll be sending you an email with some extra info.

Page 1 of 1 (4 items) | RSS