Preparing your library

Page 1 of 1 (3 items)
This post has 2 Replies | 3 Followers

Posts 6
Richard W. Rowe | Forum Activity | Posted: Sat, Mar 27 2010 8:41 AM

This pops up and runs for hours.  I have seen some posts that says it will run at length initially, then for a few minutes once in a while.  This happens fairly regularly for me.  What should I do? 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 30 2010 4:33 AM

richardwrowe@insightbb.com:

This pops up and runs for hours.  I have seen some posts that says it will run at length initially, then for a few minutes once in a while.  This happens fairly regularly for me.  What should I do? 

Personally experienced lengthy indexing during initial setup and after resources updated (happens periodically).

While Logos 4 Indexer running (blue icon in menu bar), can open Indexer.log file to watch what's happening.

Also can post log files for Logos developers or adventurous users to read.

http://community.logos.com/forums/t/6731.aspx

Keep Smiling Smile

Posts 1246
David Mitchell | Forum Activity | Replied: Tue, Mar 30 2010 8:35 AM

The first (and most important) step when encountering any problem with Logos 4 for Mac is to generate some log files (instructions are here: http://community.logos.com/forums/t/6731.aspx) and post them. This will help us to narrow down the cause of the issue you're experiencing so that we can help you more quickly.

David Mitchell
Development Lead
Faithlife

Page 1 of 1 (3 items) | RSS