Bug v7.8 B1: Logos Restarts with Indexing message

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Posted: Mon, Jun 19 2017 5:54 PM

On successive restarts the message "Some search results may be missing or incorrect ..." appears in the Search panel and does not go away. There have been no resource updates, there is no Indexing Notification and the Indexer is not started

1067.Indexing msg.zip

Dave
===

Windows 10 & Android 8

Posts 216
LogosEmployee

Thanks, Dave. We'll take a look into this issue!

Posts 216
LogosEmployee

Dave,

How long does the Search Panel display the erroneous message? If you let it sit for a minute, does the message still persist? If you change search types (Bible, Basic, etc.), does the message still persist?

Posts 216
LogosEmployee

We've made some changes to enhance the precision of some early calculations that determine whether to show that notice. You should see improved behavior in the next beta.

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 20 2017 4:58 PM

Jacob Carpenter (Faithlife):
If you change search types (Bible, Basic, etc.), does the message still persist?

It goes away when I change search types. Looking forward to the improvement in the next beta.

Dave
===

Windows 10 & Android 8

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 21 2017 5:16 PM

Another scenario:

After restarting to a Homepage Passage layout (no Search panel), I switched back to my regular layout where the message appeared in the Search panel. The message remained after switching Search types (several times). Again, there was no reason for the message to appear.

After a restart I was able to dismiss the message by switching search types.

Dave
===

Windows 10 & Android 8

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Jun 28 2017 2:00 PM

Dave Hooton:

On successive restarts the message "Some search results may be missing or incorrect ..." appears in the Search panel and does not go away. There have been no resource updates, there is no Indexing Notification and the Indexer is not started

1067.Indexing msg.zip

This has been fixed in 7.8 Beta 2 (7.8.0.0010).

Page 1 of 1 (7 items) | RSS