Logos 7.9 Beta 1 (7.9.0.0003): Your Library is Indexing (NaN% complete)

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 2062
Forum MVP
Randy W. Sims | Forum Activity | Posted: Mon, Jul 31 2017 4:49 PM

There was also what seemed a extra long time indexing but it may have just seemed longer to me since there was no visual update. The indexer log shows a 10 minute gap after indexing for merging the 7 resources updated.

1106.Logos Log Files.zip

EDIT: It seems from looking at my older logs that the 10 min gap is normal. It's just not showing the notification updates in the current log and makes the 10 min merge more obvious.

Posts 8601
TCBlack | Forum Activity | Replied: Mon, Jul 31 2017 5:43 PM

Curious.  I was just logging on to post this picture:

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 423
Lewis Harper | Forum Activity | Replied: Mon, Jul 31 2017 6:21 PM

I have the same NaN% complete message on MacBook Pro

Posts 1394
James Taylor | Forum Activity | Replied: Mon, Jul 31 2017 7:11 PM

Lewis Harper:
I have the same NaN% complete message on PC

Logos 8  | Dell Inspiron 7373 | Windows 10 Pro 64, i7, 16GB, SSD | iPhone X | iMac 27" i7, 16GB, SSD | OS 10.13

Posts 2762
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Jul 31 2017 7:24 PM

Same anomaly here. I was about to post a screenshot when I found your post. Smile

I'm not sure if it's due to the recent beta update, or the performance update that required the /ngen switch.

Posts 375
Clint Cozier | Forum Activity | Replied: Tue, Aug 1 2017 8:44 AM

Same here....on macOS 10.12.6.

Posts 2631
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Aug 1 2017 9:06 AM

We've got a case open for this issue. I'll add this link to the case.

Posts 1216
Matt Hamrick | Forum Activity | Replied: Wed, Aug 2 2017 5:39 AM

Came on to report this myself, but here it is. Very annoying.

Posts 2631
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Aug 7 2017 11:30 AM

Randy W. Sims:

Logos 7.9 Beta 2 (7.9.0.0006) has fixed the issue of displaying "Your Library is Indexing (NaN% complete)."

Page 1 of 1 (9 items) | RSS