Bug: Greek Modern Audio

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 3

I was in the Exegetical Guide with Rom. 8:26. When I clicked the audio button to hear the word "synantilambanetai" (helps us) it makes a beeping noise and only sounds the first letter.

Posts 1216
Matt Hamrick | Forum Activity | Replied: Wed, Aug 2 2017 12:18 PM

Did this myself and it does pronounce the word like it should on my system. Try rebooting your Logos and if it's still doing it, try rebooting your computer. It works like it should on my system so I think you need to reboot something.

Posts 26623
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 2 2017 3:14 PM

Carmelo Cazares:
When I clicked the audio button to hear the word "synantilambanetai" (helps us) it makes a beeping noise and only sounds the first letter.

It is trying to pronounce  'lbs/el/συναντιλαμβάνομαι' from 'GreekLemmasModern', instead of 'lbs/el/συναντιλαμβάνομαι' so the input is malformed. Restarting Logos may help, but I got a similar sound from 'GreekLemmasModern' (bug!) in the Pronunciation tool. So

  • open the Pronunciation tool
  • set it to Greek Erasmian or Greek Koine
  • close and then re-open the Exegetical Guide
  • try the word

Dave
===

Windows 10 & Android 8

Posts 6
Tom | Forum Activity | Replied: Thu, Aug 3 2017 11:27 AM

Thanks Dave! I opened the Pronunciation tool. Went back to Exegetical Guide and clicked the Greek word which opened the Bible Word Study. I selected the Greek Lemma (Erasmian) and it worked. I also tried the Greek Lemmas (Koine) and it worked too, though the audio quality was lesser. And when I selected Greek Lemmas (Modern) I got the beeping noise again. I left the setting on Greek Lemmas (Erasmian) and it sounds great.

Thanks Dave!!

Posts 6
Tom | Forum Activity | Replied: Thu, Aug 3 2017 11:28 AM

Definitely a bug with Greek Lemmas (Modern).

Page 1 of 1 (5 items) | RSS