NASB Verse by Verse Form

Page 4 of 4 (80 items) < Previous 1 2 3 4
This post has 79 Replies | 6 Followers

Posts 2784
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Aug 23 2017 5:27 AM

Kiyah:

My NASB Paragraph version icon magically changed color while I was sleeping. Thanks for making the distinction between the two versions. I haven't check my smartphone yet but the distinction will really help there because of the smaller screen.

Smile And mine did as well. Smile

Posts 2784
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Aug 23 2017 5:31 AM

Thank you, Kristina, Kyle, and the Faithlife team. We can now easily distinguish one from the other by sight. Smile

Posts 2784
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Aug 23 2017 5:47 AM

Kiyah:

It changed on my phone too. Awesome, super helpful. Thanks!

No change on my phone (Android) yet, but that's really no big deal. The change on the desktop was the most important to me.

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 5:52 AM

No change on my iPhone yet... I'll have to look at my desktop later tonight

Posts 30476
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Aug 23 2017 6:19 AM

Mattillo:
No change on my iPhone yet...

You may need to rebuild your index. Type "Rebuild Index" on the home page "go" box (see screen shots). 

macOS, iOS & iPadOS | Logs |  Install

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 6:33 AM

Thank you sir.  I tried both an update now and a rebuild index.  Neither changed the color.  I'm guessing I'll have to delete and reinstall if I want the color change which I'm probably going to pass on as that is a pain

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 23 2017 6:41 AM

Mattillo:
I tried both an update now and a rebuild index

Did you do that on the desktop or on your phone? 

Alabama was suggesting you try it on your phone

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 23 2017 6:47 AM

Strangely even though the icon on my iPhone hasn't been updated when in the library view 

The resource panel has been updated

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 6:48 AM

Graham Criddle:

Mattillo:
I tried both an update now and a rebuild index

Did you do that on the desktop or on your phone? 

Alabama was suggesting you try it on your phone

My apologies if not clear.  I did both of the previously mentioned commands on my iPhone to no avail.  I did watch the index rebuild on my iPhone and no change.  Closed the app completely after indexing and restarted and still the blue cover.  Oh wells

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 6:50 AM

Mine is also blue under the information screen as well... maybe this just takes time to roll out?

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 23 2017 6:53 AM

Mattillo:
My apologies if not clear.  I did both of the previously mentioned commands on my iPhone to no avail

Thanks - appreciated

I asked because, as far as I know, the "update now" command isn't recognised in the mobile apps.

Sorry for any confusion

Posts 2089
Randy W. Sims | Forum Activity | Replied: Wed, Aug 23 2017 6:54 AM

Might give it Time and ask on mobile forum if it does not change. I’m on my iPad and it changed on its own without any intervention at all by me (no rebuild necessary), as it should.

Posts 1516
Kiyah | Forum Activity | Replied: Wed, Aug 23 2017 7:09 AM

Maybe try restarting the app or restarting your phone. My Logos app on my android never updates my library unless I "force stop" and restart the app. Restarting the phone accomplishes the same thing.

Posts 30476
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Aug 23 2017 7:13 AM

If it hasn't changed on your iOS device after using the "rebuild index" command:

  • Are either downloaded? If so, try deleting the resource and running the command again.
  • Have you killed and restarted the app? Device? 

macOS, iOS & iPadOS | Logs |  Install

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 7:47 AM

I tried everything except rebooting my iPhone. I checked my iPad and it didn't change there either. Maybe my account is cursed...

I'm try to reboot later. Maybe a cache issue

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 7:52 AM

I rebooted my iPhone and still no changes... Going with cursed

Posts 2675
David Thomas | Forum Activity | Replied: Wed, Aug 23 2017 10:25 AM

Kiyah:
My NASB Paragraph version icon magically changed color while I was sleeping

Yes

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 1770
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Wed, Aug 23 2017 11:15 AM

I'm glad the change is appreciated.

IIRC the cover image won't change on mobile if you've actually downloaded the resource to your device.

Posts 2784
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Aug 23 2017 11:47 AM

For those interested, concerning the cover change on Android. The only steps that worked for me in changing to the new cover are:

1. Go into setting on the phone/tablet.

2. Tap Apps.

3. Tap Bible.

4. Force Stop.

5. Tap Storage.

6. Tap "Clear Cache"

Note: Clearing the cache will also remove the verse of the day from the home page. I ran into this issue previously, and you have to wait until the next day to get it back.

Posts 5043
Mattillo | Forum Activity | Replied: Wed, Aug 23 2017 11:56 AM

Kyle G. Anderson:

I'm glad the change is appreciated.

IIRC the cover image won't change on mobile if you've actually downloaded the resource to your device.

Thank you Kyle.  I"m guessing the only way to change the cover if you already downloaded it would be a complete delete and reinstall?

Page 4 of 4 (80 items) < Previous 1 2 3 4 | RSS