Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 13
Eduardo Rueda Neto | Forum Activity | Posted: Thu, Aug 31 2017 7:10 AM

I have version 3.0e of Libronix in an emulated Windows XP. When I click on several resources in the Library, the message "Resource Missing" appears. I've tried to resolve this in many ways (including by Location Manager), but I could not. Could someone help me, please?

Posts 10034
Denise | Forum Activity | Replied: Thu, Aug 31 2017 8:47 AM

Eduardo, traditionally, that message pops up when you get a refund (and you sync the servers). I doubt you've been sync'ing any time recently.

So, my next idea is to re-start (you probably already did that).

Then try re-loading your license backup.  If your backup is old, save your current backup first, under a separate temporary name, since you're testing.

Sometimes Tools > Options > Resource Paths > Refresh Resources button works for me. Also confirm the path.

But more long-term, why not upgrade to Logos7?  It's free and assuming you sync'd your Libronix in the past, it's semi-painless. Moving your notes can be an issue.

I mention this, since Faithlife pulls the final-support-plug on Libronix end of Sept this year.  After that their telephone people won't help so much.


Posts 13
Eduardo Rueda Neto | Forum Activity | Replied: Thu, Aug 31 2017 9:04 AM

Thank you so much, Denise! It was very useful!

Posts 17874
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Sep 1 2017 2:58 PM

Eduardo Rueda Neto:
I have version 3.0e of Libronix in an emulated Windows XP.

Libronix 3.0g is available => https://www.logos.com/support/logos3/windows (not know about availability when Libronix web servers are shut down)

Thread => ANNOUNCE: Discontinuation of Libronix Services includes Faithlife recommendation:

Bradley Grainger (Faithlife):
We strongly recommend upgrading from Libronix DLS to Logos 7 Basic for free: https://www.logos.com/basic 

Keep Smiling Smile

Page 1 of 1 (4 items) | RSS