BUG: Graphics Anomaly on Tabs with High Sierra

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 1508
Forum MVP
Levi Durfey | Forum Activity | Posted: Fri, Nov 3 2017 5:08 AM

This has been mentioned in a couple posts before, but only in passing. I don't think there's ever been an official bug report—so here it is.

After upgrading to High Sierra (10:13), Logos 7 started displaying a white "highlight" on the tabs. The highlight disappears once you click on the tab.

I am currently running 10.13.1 and Logos 7.10

Posts 1508
Forum MVP
Levi Durfey | Forum Activity | Replied: Mon, Nov 6 2017 11:20 AM

Is this on the list to get fixed?

Posts 851
Michael McLane | Forum Activity | Replied: Tue, Nov 7 2017 9:50 AM

Though it does not interfere with the functionality of the app, it is annoying.

Posts 27136
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 7 2017 10:13 AM

Levi Durfey:
The highlight disappears once you click on the tab.

For clarification: The white "highlight" is a "visual cue" that appears when you hover over a "non active" tab. I can confirm the bug: When I restart the app, all tabs have the visual cue. However, to make it disappear, all that is needed is to hover over each tab for a second or so (no clicking needed). 

OSX & iOS | Logs |  Install

Posts 2388
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Nov 7 2017 1:26 PM

Levi Durfey:

Is this on the list to get fixed?

Hi Levi,

We do have an open case for this.

Posts 1508
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Nov 7 2017 1:48 PM

Philana R. Crouch:
We do have an open case for this.

Thank you!

Posts 1508
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Aug 21 2018 4:28 PM

Any progress on this issue?

Suggestion: do we really need to have a visual cue when we hover over a tab in the first place? I wouldn't mind not having one.

Page 1 of 1 (7 items) | RSS