Logos Won't Open after Update

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 3
Bart Kooijker | Forum Activity | Posted: Tue, Nov 28 2017 11:03 PM

1258.Logos.log

After the last update Logos does not start up anymore.

Only see a blue schreen with logos but than it stops.

Tried the ctrl key but does not work.

Posts 3992
Forum MVP
PetahChristian | Forum Activity | Replied: Wed, Nov 29 2017 2:37 AM

Welcome to the forums, Bart.

FL will be shipping an update soon to fix that issue.

Thanks to FL for including Carta and a Hebrew audio bible in Logos 9!

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Nov 29 2017 8:57 AM

Hi Bart,

I'm sorry this is happening to you. Is it still happening?  I'd like to contact you and connect to your machine to get additional information before resolving the problem if it is still happening.

 

Posts 3
Bart Kooijker | Forum Activity | Replied: Wed, Nov 29 2017 9:04 AM

yes it is still happening - but when I startup Logos as the first program, after a reboot, and hold down de Ctrl key - than Logos is opening with a empty screen. After I try to startup a former schreen set - the program is freezing and I can do nothing anymore.

You can connect to my computer if you like.

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Nov 29 2017 9:09 AM

Bart Kooijker:
after a reboot, and hold down de Ctrl key - than Logos is opening with a empty screen. After I try to startup a former schreen set - the program is freezing and I can do nothing anymore.

The blank home page is intentional after opening to the sign in screen. If you click the home menu in the top-left does the home page appear? 

 

Posts 3
Verlin Wenger | Forum Activity | Replied: Wed, Nov 29 2017 9:26 AM

I had the same problem. I held down ctrl and the window opened fortunately.

Posts 9
Seumas Macdonald | Forum Activity | Replied: Wed, Nov 29 2017 4:55 PM

I am experiencing fairly similar symptoms and probably the same problem. I can load Logos by using the ctrl option when opening it, but any attempt to open it either normally, fails. And if I attempt to load up a layout it freezes.

Posts 1
Richard McCourt | Forum Activity | Replied: Wed, Nov 29 2017 7:38 PM

I have the same issue. Logo7 updated, requested reboot but when application is started, it stays on the blue Logos screen indefinitely.

Posts 351
Luuk Dondorp | Forum Activity | Replied: Wed, Nov 29 2017 9:44 PM

Logos is not working. Started with CTRL key. Wil not open layout, just freezes somewhere in the proces. The layout was coming up but not completed. See picture 

Luuk

 

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Nov 30 2017 12:18 PM

We are working on an update that should fix this, but so will installing .NET 4.7.1. You can do so from either link below. This will require a reboot of the computer to take effect.

Offline installer: https://www.microsoft.com/en-us/download/details.aspx?id=56116
Web installer: https://www.microsoft.com/en-us/download/details.aspx?id=56115

 

Posts 9
Seumas Macdonald | Forum Activity | Replied: Thu, Nov 30 2017 1:40 PM

Thanks yes, installing .NET 4.7.1 has resolved the problem for me.

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Nov 30 2017 2:05 PM

That's great to hear, Seumas. Thanks for updating us. 

 

Posts 3444
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Nov 30 2017 2:38 PM

Bart Kooijker:

1258.Logos.log

After the last update Logos does not start up anymore.

Only see a blue schreen with logos but than it stops.

Tried the ctrl key but does not work.

This has been fixed in 7.11 SR-1.

Page 1 of 1 (13 items) | RSS