Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 52
Natan de Carvalho | Forum Activity | Posted: Thu, Dec 14 2017 11:54 AM

I am about to start translating 1 John for my Greek 2 class, and I need a Greek NT that is simple and clean. I decided to use SBL's. Nonetheless, even after I unchecked all the features at the visual filters, it still parses and labels the word at the bottom of the page for me (see image).

Is there any way for me to turn that "off"? I do not want to accidentally check the bottom of the page and eventually rely on that for my translations. 

Thank you!

Posts 3035
Forum MVP
PetahChristian | Forum Activity | Replied: Thu, Dec 14 2017 12:39 PM

Natan de Carvalho:
Is there any way for me to turn that "off"?

Yes. Go to Tools -> Program Settings, then set Show Information Tool Tips to no.

Posts 1
David | Forum Activity | Replied: Thu, Sep 6 2018 10:44 AM

Thank you so much for this information! I had been looking for this option for a long time :)

Page 1 of 1 (3 items) | RSS