Crash while performing

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 5
C.J. (Johan) Barth | Forum Activity | Posted: Fri, Dec 15 2017 12:04 AM

LOGOS is crashing while performing. I have runned the logos installer. I tried a blanco start (pressed ctrl). LOGOS started blanco indeed. It also opened the home page. But when I tried to open e.g. Romans 8, LOGOS crashed. How can I solve this problem?

4885.Logos Log Files.zip

Posts 24768
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Dec 15 2017 12:29 AM

Hi Johan

There are a number of errors and warnings in the log - and reference to expected resources not being found. There are also references to unexpected link sets.

Before opening any resources please execute the command "update resource" from the command bar. This will check all the resources you have on disk against all that you are licensed for and download / reindex any that are missing. It could take quite some time but it should ensure that all expected resources are there.

Also when opening a resource are you just opening the resource or opening a layout containing the resource(s)? If the latter, please try just opening the single resource and see what happens

Graham

Posts 5
C.J. (Johan) Barth | Forum Activity | Replied: Fri, Dec 15 2017 2:14 AM

Hi Graham,

Thanks. I think this error happens since I signed in for a free trial of Logos 7 Platinum in november. This trial was not succesfull on my PC.

I wil try your solution.

Johan

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Dec 15 2017 10:57 AM

I've contacted you offline about this, Johan. Let me know if you don't get my email.

 

Posts 5
C.J. (Johan) Barth | Forum Activity | Replied: Thu, Dec 21 2017 7:05 AM

Thanks. Grahams solution worked well.

Johan

Page 1 of 1 (5 items) | RSS