Bug: Word by Word indicator with Read Aloud (7.12 Beta 3)

Page 1 of 1 (9 items)
This post has 8 Replies | 4 Followers

Posts 979
Harry Hahne | Forum Activity | Posted: Wed, Dec 20 2017 1:30 PM

The "Show Word by Word" indicator no longer works properly on the Greek New Testament (John Schwandt narration). The "bouncing ball" just does not show up. It works on the ESV.

I am not sure when this stopped working, but I remember it working a few months ago, since I demonstrated it to a class.

I am running version 7.12 Beta 3 on Windows 10.

Posts 2481
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 20 2017 1:34 PM

Hey Harry,

Thanks for reporting this. It's not a new issue, and we do have a case open for it. I'll add this thread to the case.

Posts 1
ThiamKwee | Forum Activity | Replied: Thu, Jan 18 2018 11:06 PM

I am facing the same issue. The is no word indicator at all.

Posts 2481
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jan 19 2018 9:13 AM

Hi ThiamKwee,

As mentioned above we do have an open case for this issue. When we are able to fix this we will announce this in the Release Notes.

Posts 11
Frank Payne | Forum Activity | Replied: Sat, Oct 27 2018 9:41 AM

As of Oct 27, 2018 this is not resolved in ver. 7.19. Anything to report?

Posts 1382
Forum MVP
Veli Voipio | Forum Activity | Replied: Thu, Nov 1 2018 12:30 AM

Same problem in Logos 8 with Windows 10.

Works fine in Windows 8.1.

Gold package, and original language material and ancient text material, SIL and UBS books, discourse Hebrew OT and Greek NT. PC with Windows 8.1

Posts 1
Logan Howe | Forum Activity | Replied: Mon, Feb 4 2019 11:36 AM

@Logos Any updates on this Bug yet?

Posts 2481
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Jun 6 2019 2:09 PM

Harry Hahne:

The "Show Word by Word" indicator no longer works properly on the Greek New Testament (John Schwandt narration). The "bouncing ball" just does not show up. It works on the ESV.

I am not sure when this stopped working, but I remember it working a few months ago, since I demonstrated it to a class.

I am running version 7.12 Beta 3 on Windows 10.

This is now fixed in 8.6 Beta 1.

Posts 979
Harry Hahne | Forum Activity | Replied: Sat, Jun 8 2019 10:41 PM

Philana R. Crouch:
This is now fixed in 8.6 Beta 1.

Wonderful!

Page 1 of 1 (9 items) | RSS