Logos 7 Not opening

Page 1 of 1 (12 items)
This post has 11 Replies | 3 Followers

Posts 58
Robert murray | Forum Activity | Posted: Wed, Jan 24 2018 4:58 AM

Within the last week, my software won't open. I have tried deleting and reinstalling but it is not helping. 

I should have what ever is the latest version of the software but I cannot know for sure.  At the top, I have the Logos and edit buttons but all options under them say "untitled".  

Technically, Logos is open, it seems but there is nothing I can do with it.

All other programs seem to be running as normal which makes me believe it is not a hardware issue.

Any idea?

PS Macbook Air running High Sierra V10.13.2.  

Robert

Missionary in Bolivia

--------

iMac - Macbook Air - iPad - L7 Baptist Portfolio - Logos Now

Posts 58
Robert murray | Forum Activity | Replied: Wed, Jan 24 2018 5:01 AM

Update:  I found a version number. It is 7.12.0.27

Robert

Missionary in Bolivia

--------

iMac - Macbook Air - iPad - L7 Baptist Portfolio - Logos Now

Posts 72
Boris Repschinski | Forum Activity | Replied: Wed, Jan 24 2018 5:12 AM

Same problem here.

Boris Repschinski

Professor of NT Studies

University of Innsbruck

Posts 1572
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, Jan 24 2018 5:38 AM

Hmm, this seems to be happening quite a bit recently. 

Try solution #2 on this page: https://www.logos.com/support/logos6/mac/crash 

Others have reported success with it. Let us know if it works for you.

Posts 58
Robert murray | Forum Activity | Replied: Wed, Jan 24 2018 6:47 PM

Thank you for your response.  I tried this and it did not help.

The file was already unlocked and I did have read/write permissions.

Robert

Missionary in Bolivia

--------

iMac - Macbook Air - iPad - L7 Baptist Portfolio - Logos Now

Posts 17956
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Jan 24 2018 9:12 PM

Robert murray:
The file was already unlocked and I did have read/write permissions.

Humanly would like to look at diagnostic log files => https://www.logos.com/support/mac/report-problem

Keep Smiling Smile

Posts 81
Smiling Guy | Forum Activity | Replied: Thu, Jan 25 2018 12:38 PM

I had the same issue, but I was able to find a work-around.

I removed the Logos4 folder and then reopened and was able to login, then I had to re-download the resources and resync. But at least it worked.

I cannot say I would recommend this method if you have a lot of unsaved/synced local documents as I assume you would lose all local work, oh also you will have to re-download your entire library (all 10 GB for me). But at least it is a quick workaround until they patch this one.

Macbook Pro  |  OSX 10.6.8  |  2.3 GHz Intel Core i5 |  4 GB Ram  |  320 GB HDD

Posts 1572
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 25 2018 2:24 PM
Robert murray:
The file was already unlocked and I did have read/write permissions.
When you worked through Solution #2, were you sure to click the "apply to enclosed items" icon? Even if it said "Read and Write" for the Logos4 folder, the problem might be a subfolder.
Posts 3
LIM CHIEN CHUAN | Forum Activity | Replied: Fri, Jan 26 2018 8:49 PM

I had a similar problem, and thankfully the problem was finally resolved after I click the "apply to enclosed items" icon (which can only be done if I click on 'Lock' icon at the bottom). Thanks !!!!

Posts 68
Moses Rivera | Forum Activity | Replied: Sun, Jan 28 2018 6:50 PM

When you work through Solution #2 found here https://www.logos.com/support/logos6/mac/crash ), make sure to unlock the pad-lock icon so you’re able click the "apply to enclosed items" icon.

Posts 58
Robert murray | Forum Activity | Replied: Mon, Jan 29 2018 4:46 PM

Thank you to everyone that has responded.  Sorry I have not responded any sooner, I have been out preaching and not been able to be at the computer.

None of the previous solutions seemed to help

This last message that had me apply within the drop box solved the issue.

Thanks again for the help 

Robert

Missionary in Bolivia

--------

iMac - Macbook Air - iPad - L7 Baptist Portfolio - Logos Now

Posts 2630
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Feb 21 2018 10:37 AM

Robert murray:

Within the last week, my software won't open. I have tried deleting and reinstalling but it is not helping. 

I should have what ever is the latest version of the software but I cannot know for sure.  At the top, I have the Logos and edit buttons but all options under them say "untitled".  

Technically, Logos is open, it seems but there is nothing I can do with it.

All other programs seem to be running as normal which makes me believe it is not a hardware issue.

Any idea?

PS Macbook Air running High Sierra V10.13.2.  

This has been fixed in 7.13.

Page 1 of 1 (12 items) | RSS